Sign in with
Sign up | Sign in
Your question

M-Audio Delta AP192 No Sound in CNC3 Tib Wars

Last response: in Components
Share
August 31, 2010 12:22:20 AM

Hey guys,

I'm having a problem with the game Command and Conquer 3 Tiberium Wars having no sound. I know the problem has to do with the sound card somehow as my setup is a rather strange one... My rig is built mostly for gaming, but I am using the M-Audio Delta AP192 sound card for some guitar recordings here and there as well. Most of the time this sound card is a pain for gaming use because I always run into issues such as being limited to stereo sound (even though I have/use a surround sound speaker set) and occasionally the system will boot up with no sound until I play with the external/internal spdif settings, adjust the KHz signal rate then play an MP3 file, then the problem usually rights itself.

But as much of a pain as this card is, I never had a problem with any game not having sound until now. The strangest thing is that I can remember downloading and playing the CnC3 demo a few years back (with the same setup) and the game worked fine/no audio problems. Well I have reformatted since then and also replaced a DVD drive that went bad, but other than that my system is the same as it was years ago. The only exception could be a BIOS setting (as I have had to reset the CMOS a few times) or possibly a missing audio codec or something?

I have installed Monkey's Audio codec, OGG Vorbis, MPC plugin for Winamp, Divx, All Windows updates including all .NET frameworks 1-4 I believe... but no luck with this game.

The catch I guess (what makes my setup somewhat strange) is that my Altec Lansing speaker set has a Spdif port which I hooked into the Maudio card. I had also ran a speaker wire (1/8th inch) from the (rear speakers? I guess) to one of the Maudio card's 1/4" inputs -- either monitor/main whatever.. sometimes this would output sound, and the game would output sound through this as well! But... by using 1/4" on only rear speakers (and with no subwoofer as the only way to connect it/hear it work is by spdif) the sound would be tinny and aweful, instead of rich and full with the sub working.

So... maybe it's as easy as a misplaced wire, but can anyone think how to get the sound working in this game? It's just THIS game CnC3 all my other games/MP3's work fine.

the other thing that I cannot hear are some sound samples I had to convert to mono/PCM format at 11khz for use with HLSS/Steam Games over the Mic. -- Before reformatting this last time (recently) I could hear about 90% of the files I converted play over Winamp, but now none of them work (Except IN-GAME over the mic).

Any ideas?

My System Specs:
Mobo: Asus M2N SLI Deluxe / Chipset Nforce 570
PSU: Thermaltake 700W
RAM: 2x1GB Corsair XMS2 LED Series 800Mhz
CPU: AMD Athlon 64 X2 5200+ 2.6GHz
GFX: Asus Nvidia Geforce 8800GTS 640MB
HDDS: 2x WD Caviar Black 640MB 7200RPM in Raid 0 Nvidia Stripe
Sound: M-Audio Delta AP192
Optical 1: Asus CD Burner: CRW-5232A4 Optical 2: Samsung DVD/Multi Burner: SH-S222L
OS: Win XP Home 32Bit
September 3, 2010 4:24:18 AM

Problem solved, you guys can close this thread.

The solution was this: I reverted to the previous driver version for my M-Audio AP192 card M-Audio Delta V32 5.10.00.5069v3 Dated 2008.

The driver that was giving me the problem was the new one dated 2009 M-Audio Delta AP192 6.0.2 - 5.10.0.5074.

I did try a complete uninstall and reinstall of the card with the newest drivers several times first, including a complete pull of the card from my system and doing everything step by step according to the instructions, but this new driver is just faulty and does not play some audio over S/Pdif digital out.

Anyone else experiencing similar issues, please revert to driver: M-Audio Delta V32 5.10.00.5069v3.

Thanks for reading!
!