Sign in with
Sign up | Sign in
Your question

Need Help << my PowerColor HD 2600 XT >> problem >>

Tags:
  • Graphics Cards
  • Video
  • PowerColor
  • Graphics
Last response: in Graphics & Displays
Share
May 25, 2010 8:26:03 AM

Hey All,

i had bought this card from just 2 days ..
i was a GeForce 7300GS user ..

PowerColor 2600XT 512 DDR3

the problem is in the videos, any video i play on my pc it plays with very low quality ... these videos is a Blu-ray Movies or Videos ...
and my GF 7300GS was playing the same videos in a very high quality ..

i changed my Windows 4 times for now ... and changed the Version of Catalyst 6 times ... i really don't know what i must do ...
sooo plz HEEEEEEEEEELP .. :cry: 

More about : powercolor 2600 problem

a c 189 U Graphics card
May 25, 2010 10:30:26 AM

From where did you install the driver for your card?
Inside CD which came with the card?

Did you remove previous driver (7300GS)?
May 25, 2010 10:37:01 AM

Yes, inside the CD that came with the card ...
about the Driver of 7300GS, yes i removed it and installed New Windows with the CD Driver it's version Catalyst 8.3

and thx 4 the help
Related resources
a c 189 U Graphics card
May 25, 2010 11:00:23 AM

What player did you use to play?
Operating System?

You can try another player and see if that makes any changes...
a c 173 U Graphics card
May 25, 2010 3:07:32 PM

Get the latest drivers and update your codecs. This is one of the most annoying problems on ATI cards I have ever came across. VCL sometimes needs to be reinstalled when moving from older cards.
!