Sign in with
Sign up | Sign in
Your question
Solved

Omg what is going wrong

Last response: in Motherboards
Share
April 2, 2011 9:55:31 PM

alright i just finished building my computer

mobo: ASUS M4A88T-M
Processor:AMD athlon ll x2 255
2 gb ddr3 ram
corsair cx600 power supply

now my problem is im trying to use an ide HDD and ide cd drive

when i go to boot the computer and install win 7 64bit the computer will only see my cd dvd drive or it will see the HDD and not the cd dvd drive....

More about : omg wrong

a b V Motherboard
April 2, 2011 10:00:14 PM

With the old IDE Hard Drives you have to manualy set the breakers to "Slave" or "Master" settings.In your case you want the Master setting.The directions for how to correctly set the breakers should be located on the Hard drive.

You also have to set the boot prioty within your BIOS.Since your using the CD to install it select the CD drive as the first boot priority.
m
0
l
April 2, 2011 10:03:43 PM

purple stank said:
With the old IDE Hard Drives you have to manualy set the breakers to "Slave" or "Master" settings.In your case you want the Master setting.The directions for how to correctly set the breakers should be located on the Hard drive.

You also have to set the boot prioty within your BIOS.Since your using the CD to install it select the CD drive as the first boot priority.



can you translate that to dummy terms cuz i have no clue about breakers
m
0
l
Related resources

Best solution

a b V Motherboard
April 2, 2011 10:13:42 PM

Take out the hard drive.On one side you will see a couple of prongs and their should be a cap over some.You will have to change it to what the directions say.They should be directly on the hard drive.It will tell you how to select master or slave.

It looks like this...



Also don't forget to set the boot prority in your BIOS to the CD Drive.

After you've installed windows you will need to re select the Boot priority to the hard drive.
Share
a b V Motherboard
April 2, 2011 10:15:27 PM

LOL. On the back of the HD are little pins. 8 I think. There should also be a jumper.... little thing connecting one set of upper and lower pins. On the top of the drive ( the label ) there should be letters above those little pins. Find the one marked "master". The jumper should be on those two pins..... upper and lower not side by side. NVRMND.....and pictures too.
m
0
l
April 2, 2011 10:22:25 PM

Best answer selected by voxgm_29.
m
0
l
a c 78 V Motherboard
April 2, 2011 10:24:02 PM

The IDE drives run off a single flat ribbon cable. So you have to set one Master and one Slave. Right now you either have two Masters or two Slaves, which as you know now won't work.

You change the settings with "jumpers", which are usually blue or black plastic. The are on a set of pins on the back of each drive.

Post the brand, and model number for each drive. And I can post back a picture of the jumper setting change you need to make.....

I'll GUESS you have a Western Digital hard drive AND I'm going to GUESS that your DVD drive is set up as the Slave (that's typical)

http://www.wdc.com/en/library/eide/2779-001001.pdf

-For the jumper setting on the hard drive, go to page 5 (install the hard drive)
-remove the jumper from it's current position
- reuse this same jumper
- connect the jumper to connect pins 5 and 6 (Dual (Master) ) setting

Then connect the single flat ribbon cable as shown on page 6,
- end black connector on the Hard Disk
- grey middle of the cable connector to the DVD drive


IF this does NOT work, I guessed Wrong about the setting of the DVD drive, SOOOO just set your hard drive up as the Slave (move the jumper from pins 5 and 6 over to 3 and 4 and that WILL Work.....



If
m
0
l
a b V Motherboard
April 2, 2011 10:29:49 PM

Did it work?
m
0
l
April 3, 2011 6:52:26 PM

There are many that are leading you in the correct direction.

But like many things dealing with PC's there are always a few ways to do everything.

When it comes to PATA ( Old Flat Ribbon Connect IDE ) Drives; each cable supports 2 drives. One has to be designated Master and the Other Salve. There are jumpers on all PATA drivers to allow you three options. Master, Slave or Cable Select.

Never Have Another Master Salve Problem Again!

If you set everything to Cable Select, then no matter how you configure your drives or change that configuration in the future, you will never run into this problem again.

In this mode, which ever drive is connected to the end of the cable is always master, and the drive connected to the middle connector is the slave.

No more trying to remember which is which! Cause usually once you get a drive into a standard bay, you can not read the jumpers.

Oh and BTW... the pins... those are called JUMPERS. I think I read where someone called them breakers, and a little vomit came up into my throat.

My question to you is... Why are you putting such a big fat slow OS on a slow old drive? 7 needs to be on the fastest drive you can obtain. Get a cheap $35 160GB or 250GB SATA 3.0 for your boot drive. Then another larger drive for your data.

And please do not be like the lame big labels that format your boot drive to one large partition, unless it is small and you have a separate drive for your data. This is a PC OS you are about to install. After a while you are going to need to flatten your boot drive and reinstall. It is just a fact of life with windows. It will get so corrupted over time with use that the only way to speed it up is to start over.

I create a 50GB Primary boot partition and a Primary Data partition of the remainder of what ever drive I am going to boot from. Since every rebuild requires the re-installation of software, I only allow the OS and Applications to exist on the boot partition. I move all data ( User Profiles Included ) to the second partition or a separate drive all together.

This way when I have to format and re-install C, all of my data is safely preserved on D.

Best wishes, and good luck!
m
0
l
April 3, 2011 10:33:06 PM

I already have everything up and running. Thanks purple stank
m
0
l
a b V Motherboard
April 3, 2011 10:41:06 PM

Welcome
m
0
l
!