Sign in with
Sign up | Sign in
Your question

Wireless Access Point Problems

Last response: in Wireless Networking
Share
Anonymous
June 8, 2010 6:58:05 PM

Hello, I was wondering if you could help me with the following problem;
I have a D-Link DIR-615, and a NetGear WGR614 v9.

What I am trying to do is have the D-Link router set as my main router, connected to the modem, and have my netgear act as a access point.
I have my netbook plugged into the neatgear with an ethernet port (into one of the 4ports not the WAN one), which I have used to set the SSID, WEP key, and channel to the same as my DLink. I then disabled the SPI firewall, and SPI ALG, and DHCP server. From there I activated the wireless repeater mode setting the repeater IP address to 192.168.0.2 (my dlink is 192.168.0.1, with it set to auto add computers to .100-199), and entered in the DLinks MAC address.
From here, it updates the netgear router, I go to the new IP adress i've set, but get nothing just page cannot be displayed, I have tried rebooting the netbook, and using my iPod to connect to it, but get nothing.

I hope you can help!
Thanks
Anonymous
June 9, 2010 11:16:01 AM

Thanks I have tried looking at that, but I don't really understand it!
Related resources
Anonymous
June 9, 2010 12:46:04 PM

Okay I have made a bit of progress now, I have it all set up with the ip address of 192.168.0.2 so I can access it from my netbook. And it seems to be sort of connected to the DLink router, but I cannot access the internet or anything still. Here are some pics that will hoepfully explain more:
http://i7.photobucket.com/albums/y282/jamiedpitts/8.png
http://i7.photobucket.com/albums/y282/jamiedpitts/9.png

(I have also disabled WEP, so theres no passwords or anything)
Anonymous
June 9, 2010 3:13:25 PM

When you say "sort of" the first thing I noticed was the bit on the Netgear setup page which mentioned poor signal.

I think would clear up any ambiguity about whether you have decent reception before anything else. Usual test (and forgive me if you are already doing this) is to put the router and computer with wireless adapter in the same room.


To optimise reception later:

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's antenna.


Also check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
Anonymous
June 9, 2010 4:46:07 PM

Thanks again for the reply.

I have just tried moving the netgear router next to the dlink one, and the signal was still showing up as 'poor' so I'm guessing something is not quite right.

Also the TCP/IP settings, these for some reason don't work unless a reset the router and plug it into the netbook when auto detect is on. I had to manually configure it for the new IP once I change the address in the router settings.
Anonymous
June 9, 2010 8:28:53 PM

I confess I'm reaching the limits of usefulness to you -- though I'm familiar with the concept of what you are doing, I have never done it myself.

I'm not quite clear on whether you are using the Netgear (the 2nd router) as an access point connecting the two by cable OR attempting to do WDS (to link the two routers by wireless). WDS only works with two routers which both support it -- and may not work with models of different brands.
Anonymous
June 9, 2010 8:50:21 PM

Yeah some one mentioned to me about WDS which I have tried, and it is now working, the trouble is, it won't work with WEP, so I'm going to have to have my network unsecured :( 

But thanks a lot for all your time and help it has been very useful!
Anonymous
June 9, 2010 10:19:46 PM

Sorry can't edit my post but: I'm now facing a problem that when I turn off my second router, I cannot conenct to the primary router with wifi, only through connected computers, and will only work on wifi if i turn off the WDS setting in the config, I don't suppose is there a way around this?
Anonymous
June 10, 2010 7:01:37 AM

I don't know the answer to your last query.

I'm not sure why you would choose to try using WEP -- it's harder to use and less secure than WPA-PSK TKIP.
Anonymous
June 10, 2010 8:35:52 AM

Yeah I haerd somewhere you can only use WEP, but I think that was for soemthing else so I'l try WPA in a bit.
But, well thank you for helping me really appreciate it
!