Sign in with
Sign up | Sign in
Your question

Troubleshooting non-readable chipset

Last response: in Motherboards
Share
April 3, 2011 3:48:01 AM

Hello Pros',

About a week ago I logged on my PC and noticed there is no sound. So I go check everything; Connection; Update/Rollback Drivers; Check speakers/headphones; Device Manager check for problems, even turn them off and turn on one by one; Volume Control in about the 5 different places that exist on my UI. I find a thread about the problem which was difficult for the same problem I had and the gentlemen said to download a program called EVEREST. A great program that basically tells all about all of your hardware. Well I click on chipset and it doesn't have any information. So I obvious think I need to update my driver on my motherboard. I install the driver still no sound. Then I click the EVEREST button again and its still not reading any chipset. I was hoping any of you smarter guys could lend some brain cells and tell me what the problem is.

MB: Asus M4A79T deluxe (Its a little old, I know, but I have to save it. Beautiful board.)
Win XP
April 15, 2011 3:05:34 AM

Dust on the back side of the MB. Took long enough to figure out, but I got it
m
0
l
!