Sign in with
Sign up | Sign in
Your question

P8P67 pro no boot black screen (dead ?)

Last response: in Motherboards
Share
April 3, 2011 12:03:20 PM

Hi, After installing my new build, I had this problem: Black screen, no boot.

I have these working: CPU fan One tower fan Tower Led and pwr switch. Green led (mobo) Drive reader HDD

What's not working: GPU GPU fan 2 other tower fan Boot check led ( I have only the green one and the EPU and TPU working ) The components are working with another mainboard, the powersupply is running fine.
I think some part of the mobo is not working, because I can't make work any PCIE (for GPU),I don't get led message, I have fans connected to the mobo that are not working when connected to particulars pins ( only top right one is providing power ).

Components: 2500k Gskill ripjaw for sandy bridge 2x4 Corsair ax850 Gtx 570 What do you think it could be? It's a new mobo and from start it's not working

. I tried everything, can not get it working. Handeled with maximum care, never had any problems with my builds because of improper handling. Thanks in advance
a b V Motherboard
April 4, 2011 4:19:17 PM

Typical as us defect, replace MOBO. Think Intel or Gigabyte.
m
0
l
April 4, 2011 7:47:50 PM

About this, I have an old gigabyte mobo used with Intel C2D E6750.

That thing is just unbreakable !

Not like ASUS P8's ...
m
0
l
May 8, 2011 4:44:14 PM

1975519,1,862577 said:

Hi i had the same issue this week-end when mouting my son PC
I tried a lot of thing with this Asus P8P67 until i connect the ATX 24 PIN and the ATX 8 pin half with 4 PIN connector, i think the asus manual is not enough clear on supply connecting.

Components: 2500k - Radeon HD4870 - kingston 2x2 - 500W supply
m
0
l
!