Sign in with
Sign up | Sign in
Your question

Problem with second hard drive going "inactive"

Last response: in Storage
Share
August 30, 2012 10:24:14 PM

Hi guys,

I recently got a new 1TB Seagate hard drive to support my first one and plugged it in. It was recognized alright and I have no problems with it, but I have one issue:

It seems that sometimes the second hard drive goes "inactive," its noise decreases after a click, and when I do something with it, even something as simple as creating a new folder, the PC freezes for a moment and the hard drive goes back into action with another click.

Is there a way to disable this feature? Would it cause problems if I do so? More importantly, if it's left on, will this affect performance? I got the new drive mostly for the purposes of putting my games on it, but this worries me about performance etc.

I'm not familiar with new hard drives much so I don't know if this is a regular and common feature nowadays.

Thanks.
a b G Storage
August 30, 2012 11:55:08 PM

By default, your computer runs in the "Balanced" power scheme and spins down the hard drive when not in use.
Try adjusting the advanced power management settings in the Control Panel located in the "Start" menu.
August 30, 2012 11:55:20 PM

Go to computer then right click on the HDD, then go to properites --> tools --> click on "Check now" under error checking. See if it's going bad.
Related resources
August 31, 2012 10:44:16 AM

Thanks. It's just that I wasn't hearing any clicking when spinning down with the old hard drive. Would it be beneficial for me in terms of performance to prevent it from spinning down? Would it cause any problems?
a b G Storage
August 31, 2012 7:28:11 PM

It all depends on how you use your computer.

If the drive doesn't get used that often, spinning it down will reduce wear and tear, but if you are constantly spinning up and down, you are going to wear out the drive sooner.

Not spinning down the disk will remove the momentary lockup incurred during spin up.
!