Closed Solved

Diagnostics?

Completed my first system build.
Gigabyte GA-P55A-UD3 1156 socket mother board
Intel Core i5 750 CPU
ASUS EAH 5770 Graphics Card 1Gb GDDR5
4 Gigs of G.Skill Ripjaws DDR3 1600 RAM
Corsair 650W PSU

It booted on the first try. Loaded Widows 7 64-bit doing a clean install with the upgrade version. Attached a new monitor and loaded all the drivers from the mobo and monitor cd's. Updated some of the bios settings, but did not do any overclocking. Everything seems to be working, but when I was loading a game (an older Halo game), I noticed that Windows would check your Computer Base Score, so I ran that. For graphics, and gaming graphics it only scored a 1.0 out of a possible 7.9! What's up with that?
When I started the game it gave me a warning that said something to the effect that "Your system does not have enough RAM and virtual memory to run this game". But I ran the game anyway, and it seems to be working ok, but it is in the beginneng stages of the game where ther isn't much action.
Could my mobo not be recognizing my graphics card?
Is there some diagnostics that I can run that tells me that my RAM and my graphics card are working?
Thank you for any help!!
6 answers Last reply Best Answer
More about diagnostics
  1. Best answer
    Check Device Manager to make sure there are no yellow question marks or exclamation points. If there, are load the required drivers. memtest86+ tests RAM, GPU-Z (from Techpowerup) will show the status of your graphics card. Various 3DMark progams test your gaming benchmarks and give you a score for your system, CPU, and graphics card.
  2. you didn't say install the GPU drivers...
  3. treefrog07 said:
    Check Device Manager to make sure there are no yellow question marks or exclamation points. If there, are load the required drivers. memtest86+ tests RAM, GPU-Z (from Techpowerup) will show the status of your graphics card. Various 3DMark progams test your gaming benchmarks and give you a score for your system, CPU, and graphics card.

    Thanks, treefrog07.
    No exclamation marks in device manager.
    I re-ran the MEI on it, and I got a better score, 7.1 this time, so I think I am good to go, now.
    I appreciate the help!
  4. Best answer selected by kmorris_99.
  5. You are welcome.
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

New Build Games Systems