Sign in with
Sign up | Sign in
Your question

Help – new build won’t boot to bios (details inside)

Last response: in Systems
Share
July 4, 2010 2:24:55 PM

First, yes, I’ve gone through the checklist. Next, worth mention, I’m quite a n00b on this, my last build was literally 20 years ago so my old knowledge is quite out of date.

My Problem:
I have a new build that I cannot get to POST. Even when breadboarding, I power up, and all of the LEDs on the board (Gigabyte GA-P55-UD4P), light up, after just a few seconds the speaker (POST code) gives me 2 beeps that to my untrained ear sound like 1 long and 1 short, and then it shuts down and tries to POST again. Lather, rinse, repeat.

Worth mentioning, the Hyper212+ fan doesn’t start up until I get the error codes (so it does not start immediately), but then it runs just fine. I’m guessing this is regular behavior, but wanted to provide every nitty gritty that I could.
When I try breadboarding without the memory, I (of course) get the repeated fast beeps complaining that I don’t have the memory in. I tried both sticks (separately and together) of memory in all 4 slots. No dice (2 give me the fast error beeps, as we’d expect, and 2 give me the behavior stated above).

After a couple of hours of breaking down and rebuilding steps I did get the board to POST with just MoBo, processor, CPU cooler, PSU, video card and monitor outside of the case. After it worked I shut everything down and put it in the case. Then no post. In the case or back out breadboarding I have not been able to get it to POST again.
I actually hope this is due to something obvious I am screwing up, but I’m just at a loss.

My Parts:
i7-860
A-Data AX3U1600GB2G9-2G R
Hyper 212+ cooler
GIGABYTE GA-P55-UD4P
OCZ ModXStream Pro OCZ700MXSP 700W ATX12V V2.2
HAF 922 case
Visiontek Radeon 5850 Model: 900297
My HDDs, monitor, DVD drive are all not in play as factors, so won’t waste your time with them, unless you might want for some reason

Steps to try to resolve:
1) Breadboarding – note, I have gotten the same 2 beep error and repeated reboot whether I have the graphics card connected or not
2) I’ve just taken the parts out, and put them back together multiple times (to the point of cleaning the TIM off of the CPU and then reapplying)
3) Popped the CMOS battery out, popped back in, no dice.
July 4, 2010 2:29:22 PM

And thanks in advance. I don't mean to intentionally waste anybody's time if I miss a step in this that I should have provided. Very frustrated, and hoping you folks can help. Suffice it to say have spent numerous hours on my own trying to do research,a nd working with my parts to see if I can figure this out by myself.
m
0
l
July 6, 2010 12:31:00 PM

I'm hoping that a weekday crowd might have some ideas that could help me on this. Even if I'm doing something wrong in my post above (missing key informatiion, addressing a question poorly, etc...) would love that feedback so I could adjust my post.

Thanks in advance for your help.
m
0
l
July 6, 2010 4:31:45 PM

One glaring problem are the specs for your RAM. They're rated at 1.55v - 1.75v. The maximum voltage that Intel chips support is 1.65v without damaging the on-board RAM controller.

What does your motherboard owners manual say about the 1 long beep and 1 short beep combination? If I remember correctly that usually indicates a video problem. Do you have both 6-pin PCI-E connectors plugged into the graphics card?
m
0
l
!