Sign in with
Sign up | Sign in
Your question

Links not opening

Last response: in Windows XP
Share
Anonymous
March 14, 2005 1:13:02 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi I am not sure if this is the right place for this question but here goes ,
I am having trouble with IE opening a lot of out of browser links. What I
mean is like in an E-mail I recieve a link to a site I just sighned up for
and I click it and IE opens and all I get is a grey page, this happens with a
lot of links, but then some will open from the same e-mail. I thought it was
maybe a broken linkk, but I am finding this is happening with a lot of links
that did not happen before. It does not show me the error Page not availabe
or any thing like that, most links will bring up IE but there will be nothing
in the address bar and the page is just a blank gray page, and the bottom bar
say's "done" .
So is ther something I dont have configured right here, I have reset all my
browser sequrity to low, and enabled cookies and I still get the same thing.
Any one have any ideas for me to try. I sure would appreciate it.

--
Thank Ya Kindly,
Danny

More about : links opening

Anonymous
March 14, 2005 12:27:33 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Try this:

1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type "regsvr32 urlmon.dll" (no quotes), and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message,
click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of
the following files (in step 3, replace Urlmon.dll with each of the file
names below): NOTE: Msjava.dll could give error message "module could not be
found", if you are not using Microsoft version of Java Virtual Machine. If
so, ignore this for now.

• Shdocvw.dll
• Msjava.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll


--
~john aka: jopa

In news:6FDE1F00-F653-4FAB-8EE8-CD50794819AA@microsoft.com,
Oh_Danny_Boy <Oh_Danny_Boy@discussions.microsoft.com.> typed:
> Hi I am not sure if this is the right place for this question but here
> goes , I am having trouble with IE opening a lot of out of browser links.
> What I mean is like in an E-mail I recieve a link to a site I just
> sighned up for and I click it and IE opens and all I get is a grey page,
> this happens with a lot of links, but then some will open from the same
> e-mail. I thought it was maybe a broken linkk, but I am finding this is
> happening with a lot of links that did not happen before. It does not
> show me the error Page not availabe or any thing like that, most links
> will bring up IE but there will be nothing in the address bar and the
> page is just a blank gray page, and the bottom bar say's "done" .
> So is ther something I dont have configured right here, I have reset all
> my browser sequrity to low, and enabled cookies and I still get the same
> thing. Any one have any ideas for me to try. I sure would appreciate it.
>
> --
> Thank Ya Kindly,
> Danny
Anonymous
March 14, 2005 9:34:53 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You cannot open a new Internet Explorer window or nothing occurs after you
click a link
http://support.microsoft.com/default.aspx?scid=kb;en-us;281679

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:uoN48HKKFHA.4056@TK2MSFTNGP14.phx.gbl,
jopa66 <jopa66@nospam.hotmail.com> hunted and pecked:
> Try this:
>
> 1. Quit all programs that are running.
> 2. Click Start, and then click Run.
> 3. Type "regsvr32 urlmon.dll" (no quotes), and then click OK.
> 4. When you receive the "DllRegisterServer in urlmon.dll succeeded"
> message, click OK.
>
> If this does not resolve the problem, repeat steps 2 through 4 for
> each of the following files (in step 3, replace Urlmon.dll with each
> of the file names below): NOTE: Msjava.dll could give error message
> "module could not be found", if you are not using Microsoft version
> of Java Virtual Machine. If so, ignore this for now.
>
> • Shdocvw.dll
> • Msjava.dll
> • Actxprxy.dll
> • Oleaut32.dll
> • Mshtml.dll
> • Browseui.dll
> • Shell32.dll
>
>
> --
> ~john aka: jopa
>
> In news:6FDE1F00-F653-4FAB-8EE8-CD50794819AA@microsoft.com,
> Oh_Danny_Boy <Oh_Danny_Boy@discussions.microsoft.com.> typed:
>> Hi I am not sure if this is the right place for this question but
>> here goes , I am having trouble with IE opening a lot of out of
>> browser links. What I mean is like in an E-mail I recieve a link to
>> a site I just sighned up for and I click it and IE opens and all I
>> get is a grey page, this happens with a lot of links, but then some
>> will open from the same e-mail. I thought it was maybe a broken
>> linkk, but I am finding this is happening with a lot of links that
>> did not happen before. It does not show me the error Page not
>> availabe or any thing like that, most links will bring up IE but
>> there will be nothing in the address bar and the page is just a
>> blank gray page, and the bottom bar say's "done" .
>> So is ther something I dont have configured right here, I have reset
>> all my browser sequrity to low, and enabled cookies and I still get
>> the same thing. Any one have any ideas for me to try. I sure would
>> appreciate it.
>>
>> --
>> Thank Ya Kindly,
>> Danny
!