Sign in with
Sign up | Sign in
Your question

Only default menu music plays - no matter what map.

Last response: in Video Games
Share
April 10, 2004 2:28:51 AM

Archived from groups: alt.games.unreal.tournament (More info?)

Howdy all,

I noticed today that no matter what map I fire up in Unreal Tournament
only the music that plays when you first start the game is playing.

There are dozens of different songs in the game from what I remember,
but now for some reason only the default song will play.

I am running version 4.51b.

Anyone know what went wrong?

Thanks,

Hoyt
Anonymous
April 10, 2004 1:02:20 PM

Archived from groups: alt.games.unreal.tournament (More info?)

Bryan <bryandmc at gamew00d dot net> Blessed us with
news:erme70t45nlthvfevbeh0bdhur2trb0at4@4ax.com:

> Howdy all,
>
> I noticed today that no matter what map I fire up in Unreal
> Tournament only the music that plays when you first start the
> game is playing.
>
> There are dozens of different songs in the game from what I
> remember, but now for some reason only the default song will
> play.
>
> I am running version 4.51b.
>
> Anyone know what went wrong?


Hi Bryan,

If you are running your own server version 451 is good but if you
are the client it's not so I would say version 451 is what went
wrong. Try getting the 436 patch, install it, and see if that
helps any. I have heard a lot of stories about how version 451
causes weird things to happen on the client's side of things!.

Hope this helps

--
J

What's that in my sites?... Oh!... it looks like someone's
HEAD... Quick pull the trigger!... Man that was nasty!.
!