Solved

New Build Won't Boot Up(D6 motherboard code)

Hello,
I just finished putting together my new build.
Intel 2500K
ASrock Extreme 4
MSI 560Ti

When I try to boot up it gives me an error of no console output device found(D6 on the motherboard LED). I tried my older video card( Asus 6850) and it still gives me the same error. Anyone know what could be happening?
6 answers Last reply Best Answer
More about build boot motherboard code
  1. Update : Seems like if I use the middle PCIE slot(the other 16x one) it boots up fine...this mean I have a bad PCIE slot or am I doing something wrong?
  2. Anyone have any suggestions?
  3. Does your mobo manual indicate which slot to occupy if using just one card? If not, check your BIOS to see if there are any settings in there that indicate which slot is the primary.
  4. It states to use the PCIE2 slot for a single video card, which is the top slot(and also the slot that is having the problem). Currently I have my video card in the PCIE4 slot
  5. Best answer
    Ok. Just make sure that the BIOS doesn't conflict with the mobo manual. I'd still poke around in there to see if there are any relevant settings that either concur or conflict with the instruction of your manual. This is also something that should be brought to the attention of the mobo manufacturer's tech support, as the PCIE2 slot may be deffective, which could warrant an RMA for replacement.
  6. Best answer selected by genjaguar.
Ask a new question

Read More

Motherboards Boot New Build