Sign in with
Sign up | Sign in
Your question

Polling For Mail With OE Disconnects Me from Net

Last response: in Windows XP
Share
Anonymous
March 15, 2005 3:37:46 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

This one is really puzzling me, I thought it was a coincidence at first,
but, it's too regular. I run MailWasher and OE, I can poll for mail with
MailWsaher for hours, but, as soon as I try to use OE to download or upload
mail the dial up box comes up and I notice that the icon on the System Tray
indicates I am disconnected. I'm connected via 512 Mb ADSL modem so
shouldn't be being timed out, I haven't got "Disconnected after x mins of
inactivity" or "Disconnect when not needed" checked so I don't see why this
should be happening. Could it be some setting with the XP firewall? If not
then anyone else had this problem and know how to solve it. Strange how it
never happens with MailWasher or IE, only with OE.

I have "Never dial a connection" checked
I have "Hang up after sending/receiving" unchecked.
Connection is still lost at the moment I poll for mail through OE...not
after polling for mail.
Now I notice if I attempt to send a mail by choosing Send (not Send/Receive)
I am being disconnected and have to re-connect before it sends.

Further more, when I attempt to poll for mail with OE and the Dial Up
Connection box comes up after I'm disconnected there is an option in it to
"Connect Automatically". If I tick this then the next time the box comes up
under the same circumstances the "Connect Automatically" box is unchecked
once more.


All this started happening after I downloaded all the security patches for
XP including the two major patches for OE. I'm beginning to wonder if it
could be due to one of them, may be the cumulative patch for OE as this
behavior is only being seen in OE.

Rob
Anonymous
March 15, 2005 2:36:45 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

"Canopus" <BNRAGMAOKKXT@spammotel.com> wrote in message
news:39mp2qF62rq7qU1@individual.net...
> <snip>

Issue solved. The solution was:

Click the "Tools" menu then select "Accounts"
Select the "Mail" tab

Selecting each account in turn:
click "Properties", then "Connection"
Ensure "Always connect to this account using:" is unticked

Well all accounts had that ticked and the network connection box underneath
was blank so OE couldn't figure out what to connect with even though I have
only one network connection. Typical example of Windoze and one up to
MailWasher that uses the same configuration, but, didn't get confused.

Rob
!