Sign in with
Sign up | Sign in
Your question
Solved

GA-EX35-DS5 + QX6850

Last response: in Motherboards
Share
April 5, 2011 9:15:20 AM

Hello,
Just put my new pc together and for some reason cpuz will only show the multiplier as 6 i have it set at 10 in the bios though. i assumed it would be a power saving feature in the bios i have been unable to find it :( 

Help please

More about : ex35 ds5 qx6850

a c 1099 V Motherboard
April 5, 2011 10:16:31 AM

Intel Speed Step is the name of it!
m
0
l
April 5, 2011 11:13:32 AM

rolli59 said:
Intel Speed Step is the name of it!


Thanks for replying, i googled it and disabled EIST in the bios under advanced bios settings. For some reason it is jumping between 6 and 9 multiplier on cpuz. any ideas?

Cheers

Edit, it has stopped jumping between 6 and 9 and is sitting on the 6 multiplier. Also i am using a ZALMAN FATAL1TY FS-C77 hs/fan with some artic mx-2 thermal paste. says my temps are.... 53, 53, 59,58 on idle depending on the cores. the mobo might be under clocking my cpu?

Let me know your thoughts please :) 
m
0
l
Related resources
a c 1099 V Motherboard
April 5, 2011 12:04:23 PM

Those temps in °C are a little high for idle. I could not find your board on the web to look in your manual to find out what activates Speed Step.
Edit EIST disabled is the correct command.
m
0
l
a c 716 V Motherboard
April 5, 2011 1:05:25 PM

Depending on ambient temps, you are at least 15C too high. A good and normal idle temp is 35~40C.

Further, you want the CPU Multiplier to go down when there's no load; the analogy is running your car to 4000+RPM while parked. Leave EIST {Enhanced Intel SpeedStep Technology} at defaults!

Open CPU-Z and run Prime95 {full load}, your CPU will/should show 3.0GHz.

Prime95 http://www.mersenne.org/freesoft/
m
0
l
a c 1099 V Motherboard
April 5, 2011 1:40:55 PM

Fix your Cooling problem before running prime though!
m
0
l
a c 716 V Motherboard
April 5, 2011 1:58:51 PM

^+1 more than likely if those temps are after you set EIST -> Disable you already are running at full speed. Obviously, monitor your temps and if they get too high quit Prime95..,
m
0
l
April 5, 2011 7:01:38 PM

EIST is re-inabled my cpu is hitting 70 degrees while in idle.... 70, 69, 63,63. And when i start prime95 (had already tried it to increase clock speed by making the cpu need it) the tems showed -47 and every now again jumped to 80 (which i hear is the max temp for my cpu) and then back to 47. . Also time to invest in a new hs/fan or maybee the mobos temp gauges are broken?

Thanks again guys :) 
m
0
l
April 5, 2011 7:15:54 PM

sorry guys been reading speed fan wrong.... idling at about 29 was using the cores as per core temp just googled and says temp 1 is the cpu temp. so idleing around 29 XD. Still prime 95 wont increase the multiplier in cpuz. :( 

Thanks again
m
0
l
a c 716 V Motherboard
April 5, 2011 7:43:19 PM

In the BIOS - Load Optimized, and set back AHCI or any other required setting the n Save & Exit = Yes. Repeat - any changes? If not then Clear CMOS via Jumper Method and report back. Good Luck!

QX6850 stock:

m
0
l
April 6, 2011 2:14:45 AM

jaquith said:
In the BIOS - Load Optimized, and set back AHCI or any other required setting the n Save & Exit = Yes. Repeat - any changes? If not then Clear CMOS via Jumper Method and report back. Good Luck!

QX6850 stock:
http://www.legitreviews.com/images/reviews/537/qx6850_cpuz.jpg


Iv'e alredy tried setting back to optimized and idk what ahci or the any other required settings are sorry ^_^. I also cleared the cmos via jumper and then when it boot i told to load defaults. when turned it on and started cpuz was clocked at 2.66 (8x multi) for some reason. havent changed it back just booted and replied.

also sorry bout my lenghty reply times, was jus tryin to get it tow work last night then went bed and had work this morning just got in.

Cheers
m
0
l
April 6, 2011 2:30:46 AM

also i have 2x2 gb generic meory but getting some 1066 patriot viper hopefully this week, im assuming this shouldn't effect the cpu in this way :) 
m
0
l

Best solution

a c 716 V Motherboard
April 6, 2011 2:18:19 PM

Regarding AHCI or required settings - changing the BIOS affects the OS drivers and lead to corruptions.

If your CPU is not performing correctly then it leaves as the root cause: CPU, MOBO, or PSU as the root cause.

I would reflash the BIOS first, next pull the CPU heatsink and replace the thermal compound -- meanwhile looking for paste on the CPU pins. Try another PSU on the off chance its not proving adequate power to the CPU.

After that you're left between the CPU and MOBO.
Share
April 6, 2011 7:59:45 PM

Which settings should i be changing when i change the ahci settings?
m
0
l
April 6, 2011 8:34:19 PM

Best answer selected by StiggaH.
m
0
l
a c 716 V Motherboard
April 7, 2011 1:49:16 PM

AHCI is for your hard drives, so whatever SATA Ports are connected change them from e.g. SATA -> IDE ; SATA -> AHCI. Upon restarting either manually verify/change the registry settings or simply run 'Fix It' then restart -> http://support.microsoft.com/kb/922976

Good Luck! :) 
m
0
l
!