Sign in with
Sign up | Sign in
Your question

UT2k4 Stat Servers in server list?

Last response: in Video Games
Share
April 10, 2004 8:22:36 PM

Archived from groups: alt.games.unreal.tournament (More info?)

I hope I can get this question answered here, because I could not find a
UT2004 group.

I can see stat servers in the server list, but the little icon that shows
that it is infact a stat server does not show up. In other words in order
for me to find out if it is a server with stats enabled, I have to look in
the info window about the server. The other icons work, such as password,
listening and such, just not the little green bars for stat server

Is anyone else experiencing this? Does anyone have a solution to this?

Thanks in advance,

Craig
Anonymous
April 10, 2004 8:22:37 PM

Archived from groups: alt.games.unreal.tournament (More info?)

Stats server is down, no one is logging stats. From what I see since
03-24-04.
I read the Icon will be back when the stats server is functional again.

"Craig" <nospam@nospam.com> wrote in message
news:6JSdnR940-0HyuXdRVn-uw@comcast.com...
> I hope I can get this question answered here, because I could not find a
> UT2004 group.
>
> I can see stat servers in the server list, but the little icon that shows
> that it is infact a stat server does not show up. In other words in order
> for me to find out if it is a server with stats enabled, I have to look in
> the info window about the server. The other icons work, such as password,
> listening and such, just not the little green bars for stat server
>
> Is anyone else experiencing this? Does anyone have a solution to this?
>
> Thanks in advance,
>
> Craig
>
>
Anonymous
April 10, 2004 11:26:55 PM

Archived from groups: alt.games.unreal.tournament (More info?)

On Sat, 10 Apr 2004 16:22:36 -0400, "Craig" <nospam@nospam.com> wrote:

>I hope I can get this question answered here, because I could not find a
>UT2004 group.
>
>I can see stat servers in the server list, but the little icon that shows
>that it is infact a stat server does not show up. In other words in order
>for me to find out if it is a server with stats enabled, I have to look in
>the info window about the server. The other icons work, such as password,
>listening and such, just not the little green bars for stat server
>
>Is anyone else experiencing this? Does anyone have a solution to this?
>
>Thanks in advance,
>
>Craig


There isn't a UT2004 group. Most of the traffic for UT2004 questions
is going to the UT2003 group.

alt.games.unreal.tournament2003
Related resources
April 10, 2004 11:53:03 PM

Archived from groups: alt.games.unreal.tournament (More info?)

Thanks LeeLoo.

Where did you get the info? and did they give an approximate date when it
will be up again?

Craig


"LeeLoo" <nospam@cox.net> wrote in message
news:83Zdc.6275$BR1.5307@okepread03...
> Stats server is down, no one is logging stats. From what I see since
> 03-24-04.
> I read the Icon will be back when the stats server is functional again.
>
> "Craig" <nospam@nospam.com> wrote in message
> news:6JSdnR940-0HyuXdRVn-uw@comcast.com...
> > I hope I can get this question answered here, because I could not find a
> > UT2004 group.
> >
> > I can see stat servers in the server list, but the little icon that
shows
> > that it is infact a stat server does not show up. In other words in
order
> > for me to find out if it is a server with stats enabled, I have to look
in
> > the info window about the server. The other icons work, such as
password,
> > listening and such, just not the little green bars for stat server
> >
> > Is anyone else experiencing this? Does anyone have a solution to this?
> >
> > Thanks in advance,
> >
> > Craig
> >
> >
>
>
Anonymous
April 13, 2004 11:17:26 PM

Archived from groups: alt.games.unreal.tournament (More info?)

here is the link to the officail atari help ut2004 help forum regarging the
stat server and other things that you may find interesting
http://www.ataricommunity.com/forums/showthread.php?s=e...

"Craig" <nospam@nospam.com> wrote in message
news:IoadnetLobhyFeXdRVn-tw@comcast.com...
> Thanks LeeLoo.
>
> Where did you get the info? and did they give an approximate date when it
> will be up again?
>
> Craig
>
>
> "LeeLoo" <nospam@cox.net> wrote in message
> news:83Zdc.6275$BR1.5307@okepread03...
> > Stats server is down, no one is logging stats. From what I see since
> > 03-24-04.
> > I read the Icon will be back when the stats server is functional again.
> >
> > "Craig" <nospam@nospam.com> wrote in message
> > news:6JSdnR940-0HyuXdRVn-uw@comcast.com...
> > > I hope I can get this question answered here, because I could not find
a
> > > UT2004 group.
> > >
> > > I can see stat servers in the server list, but the little icon that
> shows
> > > that it is infact a stat server does not show up. In other words in
> order
> > > for me to find out if it is a server with stats enabled, I have to
look
> in
> > > the info window about the server. The other icons work, such as
> password,
> > > listening and such, just not the little green bars for stat server
> > >
> > > Is anyone else experiencing this? Does anyone have a solution to
this?
> > >
> > > Thanks in advance,
> > >
> > > Craig
> > >
> > >
> >
> >
>
>
!