Sign in with
Sign up | Sign in
Your question

Trouble with HP mini connecting to WIFI in Italy-HELP PLS!!

Last response: in Wireless Networking
Share
June 9, 2010 3:11:41 PM

Hi guys.

I am literally at my wits end. My HP Mini Netbook 210 wont allow me to gain access to the WI FI network in my familys home in Italy.

I brought this Netbook in London at it worked fine connecting to wireless networks there. Ive come here and it accepts the password and says its connected, but says 'Access Type: No Internet Access'. My cousins used their laptops fine. Ive been on the phone to HP in Italy for hours with no success. Ive tried comparing all the settings on my cousins laptop to mine but its a little hard comparing the Italian terms to the English ones, althought I speak Italian.

I have no idea what more I can do and cant understand how there can be 'no internet access' when I am connected and my cousins use it fine.

The HP Italy guy said it may be an issue between Windows 7 starter and their network provider.

Has anyone had similar issues that can shed some light on anything I can do??

Thanks :) 
June 9, 2010 3:25:04 PM

Hi...thanks heaps for your quick reply!

Ive checked that Obtain DNS and IP address are automtically enabled, so thats all good.

Sorry to sound like an idiot...but how can I turn off firewall in my computer and disable wireless security in the router temporarily?

Also, how do I permanently turn off the Access List?

Thanks again so much!
Anonymous
June 9, 2010 3:25:27 PM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.

If you can find any reference to IP v6 in your computer's networking setup, disable that.

Check whether you can get on the internet by connecting the laptop to the router by ethernet cable.

Turn off firewall in your computer and disable wireless security in the router temporarily.

If the router has Access List (that's filter by MAC ID) enabled turn that off permanently as it's useless.

Related resources
June 9, 2010 3:28:15 PM

Oh and sorry I missed your comment about connecting to the router via ethernet cable...that dosnt work either!!! :( 
Anonymous
June 9, 2010 3:40:25 PM

If ethernet cable to the router doesn't work, you really have a problem because you cannot then change any settings in the router.

If you can solve that issue, you'll need to access the router's setup screens but you'll need help from the literature that came with the router. As that is probably Italian and/or lost, I'd download an English version if you can.

Access List comes under the same group as wireless security in most setup screens.

To turn off firewall see computer Network Settings, I think it's under Properties, Advanced (but I don't use Win 7).
June 9, 2010 3:41:32 PM

I tried to troubleshoot the internet connection and it said problems found are as follows 'The connection between your access point, router or cable modem and the Internet is broken' - not sure if this helps.
Anonymous
June 9, 2010 3:52:07 PM

Are you trying to use ADSL (phone line) internet service or Cable (like cable TV) ?

If Cable there's usually a separate modem -- you could try plugging directly to, bypassing problems with the router. Just bear in mind that the router and modem will have to be re-started later so they can handshake other wise nobody else will have internet and they may send you packing.
!