Sign in with
Sign up | Sign in
Your question

Awful SSD speeds, really slow boot

Last response: in Storage
Share
September 2, 2012 12:56:13 AM

Crucial M4 128
Did a fresh install of windows, the boots really slow, i see some anci screen listing the devices for like 5 seconds when booting:S I enabled ANCI in the bios though, TRIM is enabled too


any ideas? thanks
September 2, 2012 3:24:25 AM

Fixed the speeds by plugging into a white sata port. BUT boot times still slow :(  anyone know why??
a b G Storage
September 2, 2012 3:36:23 AM

I was going to say your speeds look fine, assuming you are using a SATA3.0 port. You are now pushing 500MBps read which is fine for a SATA 6.0 port. Your writes still seem a bit low. Might want to look for a newer driver or firmware for the controller/drive.

As for the time to boot you might want to see whats going on in the bios. The more things you have to turn on and/or wait to report in then the longer it will take.
Related resources
September 2, 2012 4:08:17 AM

thanks, I've had a good look round the bios.disabled splash logo, enabled quick boot. though on boot priority there's no option to select ssd, just "hard disk". is this normal?

also, when powering up my monitor is in standby for a good few seconds, then it's blank for another few secs when it's on.

Windows logon to desktop seems to take ages too. and i think my write access times are too high?
a c 113 G Storage
September 2, 2012 5:28:54 AM

if you have an asus mb make sure you have the newest bios. in the asus bios make sure the wait on error set it to 1 sec. the default time is 15s. also in the boot menu use just the efi bios and turn off the older bios. a lot of new mb have two bios so the boot time is longer.
a b G Storage
September 2, 2012 6:16:43 AM

Yes its normal. There should be a spot to select which drive is the "hard disk". Just make sure hdd is listed above anything else.

Without knowing what is in your computer its hard to say. I once had a computer that took forever to boot because I put a SCSI PCI card in there and it had to detect 4 drives on the device. It pretty much doubled my boot time. The more drives and add in cards, the worse it is. As mentioned, might want to try a newer bios if available.
September 2, 2012 3:57:51 PM

I've just updated my bios, hasn't resolved the issue. I have ahci on, quick boot on, hdd time set to 0, bios screen disabled, ssd set to boot first etc. Same issues as above, currently booting at near 40 seconds. Access time still high

my mobo is a gigabyte z68xp ud3, running a spinpoint f3 1tb drive and a gtx 570. 8gb corsair vengeance
a c 113 G Storage
September 2, 2012 8:12:21 PM

make sure the non intel sata ports are turned off if you can turn them off and your gpu is the first boot device.if your not going to use the onboard igpu turn that off in bios.
September 2, 2012 8:43:50 PM

both disabled! This isreally doing my head in now, tried loads of solutions and nothing works. my boot time is now at 1.40! actually made it worse, God knows how...looks like I'll have to reinstall as I've tried everything..so weird
September 4, 2012 1:54:27 AM

Ready to throw my pc out the window n buy a mac, I reinstalled. Solved nothing, but now, for no apparent reason what soever, the slow part is pre logon, windows logo stays static for almost 10 seconds. Before, that was the quick part, and the long part was logging into desktop. Other way around now, with the same times.......... it was like that before installing ANYTHING

I also have a driver issue now with my galaxy s3, 'cdc abstract control model' in device manager as unknown.. COOL. Screw MS & gigabyte. On another unrelated note one of my hdds failed and my brand new psu has coil whine. Loving life
!