Sign in with
Sign up | Sign in
Your question

ASUS Sabertooth P67 OS boot issues

Tags:
  • Asus
  • Sabertooth
  • Boot
  • Motherboards
Last response: in Motherboards
Share
April 6, 2011 1:38:44 AM

Hi,
Can anyone help me please with this issue as I just got my Sabertooth P67 today and tried to boot the OS but it keeps sticking st the Windows splash screen where you have to choose the Language / Region / Keyboard layout: I'm using the Intel i5 2500K, OCZ Blade ST 4GB 1600MHz (OCZ3BST1600LV4GK), ASUS DVD-RW x24, Seagate Momentus XT 500GB, Ultra X3 850w. Please Help it's driving me nuts as the OS will not load beyond this and I've tried just about everything but it will not Boot Windows 7 64bit.

More about : asus sabertooth p67 boot issues

April 6, 2011 1:59:32 AM

shmcphrsn said:
Hi,
Can anyone help me please with this issue as I just got my Sabertooth P67 today and tried to boot the OS but it keeps sticking st the Windows splash screen where you have to choose the Language / Region / Keyboard layout: I'm using the Intel i5 2500K, OCZ Blade ST 4GB 1600MHz (OCZ3BST1600LV4GK), ASUS DVD-RW x24, Seagate Momentus XT 500GB, Ultra X3 850w. Please Help it's driving me nuts as the OS will not load beyond this and I've tried just about everything but it will not Boot Windows 7 64bit.

well i think your windows 7 is no good ....you might have to buy new windows or call microsoft and tell them your problem ...im not sure if this is a rite on what im telling you ....good luck
m
0
l
April 6, 2011 2:02:15 AM

ohhh yeah i got an idea for you try to install it from your flash drive and that should work ....i had the same poblem and it worked .....
m
0
l
Related resources
April 6, 2011 2:32:49 AM

I've used both Flash drive and CD Boot but still te same issue where it freezes at the Splash screen
m
0
l
April 6, 2011 2:42:46 AM

shmcphrsn said:
I've used both Flash drive and CD Boot but still te same issue where it freezes at the Splash screen

im noy sure then sorry
m
0
l
April 6, 2011 2:45:22 AM

shmcphrsn said:
Hi,
Can anyone help me please with this issue as I just got my Sabertooth P67 today and tried to boot the OS but it keeps sticking st the Windows splash screen where you have to choose the Language / Region / Keyboard layout: I'm using the Intel i5 2500K, OCZ Blade ST 4GB 1600MHz (OCZ3BST1600LV4GK), ASUS DVD-RW x24, Seagate Momentus XT 500GB, Ultra X3 850w. Please Help it's driving me nuts as the OS will not load beyond this and I've tried just about everything but it will not Boot Windows 7 64bit.

m
0
l
April 6, 2011 5:03:44 AM

If this helps I've tried installing Ubantu and it installed with no problems but still can't get it to do Windows 7... going to try installing XP and see what happens.
m
0
l
April 6, 2011 5:43:15 AM

shmcphrsn said:
If this helps I've tried installing Ubantu and it installed with no problems but still can't get it to do Windows 7... going to try installing XP and see what happens.

i think something is wrong with your windows dvd ....i would call microsoft tomorrow and see what they say....or call your board manufacture and see what they say to
m
0
l
April 6, 2011 6:50:54 AM

I did call ASUS on this problem but they just asked me about the memory which I changed to one onthe QVL but I'm still having the same problem...
m
0
l
April 6, 2011 4:03:38 PM

shmcphrsn said:
I did call ASUS on this problem but they just asked me about the memory which I changed to one onthe QVL but I'm still having the same problem...

so what did ASUS say ...i dont think its coming from your memory ...another solution maybe ....you might have a problem with your cd/dvd player not reading it rite...look i had the same problems your having i tried it so many times and it didnt work what i did i installed windows xp pro and that was working but everytime i pop in the windows7 either it was telling me (this windows cd is not compatible with your system) im like what the heck ...my comp is more then compatible ....or it would load and then freez on me ......so i fixed it im not sure how cuz to be honest with it fixed its self ..i never up-dated the BIOS cuz im not good at doing that ...
m
0
l
April 6, 2011 7:41:02 PM

It sounds like I'm having the same problem that they said the Revised boards would be free from as I turned off the 6Gbps Marvell controller and it's now booting past the freeze point but now it won't see any drives.
m
0
l
April 6, 2011 8:44:36 PM

hello i had a similiar problem last nov when i replaced a motherboard, then it wasn't wrorking booting or installing the os so i ended up rma'ing the new motherboard and even ordered a new hard drive and did a fresh install and again had it hang during installation at the splash screen, bascially the last reboot before finally installing.

so what solved it, nothing really, i ended up isntalling on a ide hard drive and the install worked just fine. had to put the drives into antoher pc and tried installing windows and had the same thing, after doing a low lvl format it worked again fine.
m
0
l
April 6, 2011 9:10:23 PM

I seem to be getting XP Pro to install so I'll try upgrading to vista if it does and then upgrade again to Win7 hopefully this works wil keep you posted. But it sucks that I can't get it runniig in Raid Mode. And it won't boot the MAC OS which is what I really wanted this build for is my Hackintosh... :) 
m
0
l
!