Sign in with
Sign up | Sign in
Your question

GIGABYTE GA X58A-UD3R (Rev.2.0)

Tags:
  • Homebuilt
  • Gigabyte
  • Systems
Last response: in Systems
Share
July 6, 2010 6:29:34 AM

Hello,
I have finally purchased GIGABYTE GA-X58A-UD3R (Rev.2.0)...Its a wonderful motherboard..But I am facing some problems...
This is my configuration...
Processor-Intel Core I7 930
GPU-ATI HD 5770
PSU-Corsair HX750
Chassis-Coolermaster CM690II Advanced
HDD-Seagate Barracuda 7200 500GB SATA 2
CPU cooler-Coolermaster Hyper 212Plus
RAM-Corsair 2GB DDR3 1333MHZ {VS2GB1333D3 G} X 3=6GB

Now the problem is with the Memory...I have installed OS Windows 7 Ultimate 64Bit..As per the motherboards manual,I have installed the

3 memory modules in DDR3_1,DDR3_3 and DDR3_5 sockets to enable 3 Channel.....when I switched on the computer for the very first time

and went to the BIOS, Memory Frequency(Mhz) was showing 1066,where as the RAM speed is 1333Mhz...{All the 3memory modules are

identical!!}.Why cant I use Full 1333MHZ speed? The System memory multiplier is set to AUTO,, Later,when I again switched on the

computer,Right clicked on My Computer icon on the desktop to view basic information,it was showing 6GB (4GB Usable)..I was

surprised!!!As the OS is 64Bit!!
Then I checked in BIOS/MB Intelligent Tweaker (M.I.T) the RAM was 4096MB!!
This is how the BIOS Screen Looks....
M.I.T (Page1)
BIOS Version
FA
BCLK 134.99MHz
CPU Frequency 2969.52MHz


M.I.T Current Status (page2)
DIMM(s) 1 2 3 4 5 6
DIMM Slot(MB)2048--2048 --2048 --
Enabled Slot(MB)2048--2048-- -- --
Total Memory Size(MB) 4096


Advanced Frequency Settings (page3)
CPU Clock Ratio 21X
CPU Frequency 2.80GHz(133X21)
QPI Clock Ratio Auto
QPI Link Speed 4.8GHz
Uncore Clock Ratio Auto
Uncore Frequency 2667 MHz
Base Clock(BCLK) Control Disabled
System Memory Multiplier(SPD) Auto
Memory Frequency(MHz) 1066 1066

I was very dissapointed,I switched off the pc,unplugged the power cords,then pressed the CMOS clear button as per the manual to reset

the BIOS...Then it showed 6144 in BIOS as well as 6GB in Windows...But again when I later switched on my pc the same thing...4096 in

BIOS,and in system properties 6GB(4GB Usable)...I have not changed any default CPU or RAM settings!!! I opened the chassis and tried

swapping the RAMS but same thing.I opened MSConfig to check the BOOT Advanced memory option to 6144...but same thing...I then tried to change the System Memory Multiplier(SPD) to 10,that increased the Memory Frequency(MHz) to 1333,and after restarting it showed total
memory of 2048!! Please Help Me out..I know that Core I7 930 officially supports RAM Speed of 1066MHz..If thats the case,why only 4gb is detected after sometime...

Please Reply as soon as possible
Thanking You
Kris Naive....

More about : gigabyte x58a ud3r rev

a b B Homebuilt system
July 6, 2010 6:35:14 AM

You need to go to the support page for your memory manufacturer and find your specific memory information. Such as speed, voltage and timings. Then you need to manually set the timings.

Also I suggest making a memtest86 CD to run multiple checks of your memory(do this after manually setting up your RAM)
m
0
l
July 6, 2010 6:44:00 AM

I had the ud3r and eventually just got rid of it, too many problems...
same ram problems among other things...

after much tech support and various troubleshooting i could not for the life of me figure out the 4gb thing, i always had to restart the comp the hard ugly way to get it to see and use all 6

the speed you can set to 10 multiplier to get the right speed, it won't do it automatically (don't know why)

such a frustrating board, i had to turn off all power saving options (which i would have liked) to get noises to go away... ugh very dissapointing board, so i put out a few more bills and got a rampage III, very happy

@CMC - The IBP PC i posted about had the UD3R

my ₵.02
m
0
l
Related resources
July 6, 2010 6:58:01 PM

That's strange, the mobo is a THG Recommended Buy.

Maybe its the sticks, but Corsair is good, but things happen. It is too late to RMA the RAM?

Can you try it stick by stick? In a friends machine? Just suggesting...
m
0
l
July 6, 2010 7:10:35 PM

i had a problem with my memory running at lower speeds and only saying 4gb of 6 usable i set xmp from auto to profile 1 and that set my ram to 1600mhz and just shows up 6gbs now you could try that
m
0
l
!