Sign in with
Sign up | Sign in
Your question

New Build - Dead mobo? At a complete loss

Last response: in Motherboards
Share
April 6, 2011 9:18:39 PM

Hello,

So I just built my first build, and I can't seem to get it running. First of all, my specs are the following -

Asus M4A78T-E Motherboard
AMD Phenom II 955 Black Edition 3.2 Ghz Quad Core CPU
HIS H577FK1GD Radeon HD 5770 Video Card
Corsair CMX4GX3M1A1333C9 XMS3 4GB DDR3 RAM - PC10666, 1333MHz, 4096MB
Cooler Master eXtreme Power Plus 500-Watt Power Supply

So I'm getting an error message of one long beep, two short beeps. According to the manual, that means no memory is being detected. So I replaced the memory with two other sticks, in multiple combinations. Still no dice.

I even tried the breadboarding technique, and when I turn on power with just the CPU and HSF connected, I'm told I'm supposed to hear single long beeps, but I still get the one long & two short beeps message.

I read somewhere that it might be the video card, so I tested it on my friend's computer, and it seems to work on his, so I don't think it's that.

I've taken it apart to make sure everything is hooked up right, and I'm fairly certain I did the wiring correctly.

Could it just be that I got a bad motherboard? How can I test this short of buying a brand new one? I also tried resetting the BIOS by removing the mobo battery, and it didn't seem to do anything.

Or could it be a faulty PSU that's gumming everything up? All the fans are spinning and it seems like it's getting power. I've tried it with two PSU's. One 500W and one 600W.

I'm just at a loss of what I can do. I'm very frustrated, so please any help is appreciated.
a b Ĉ ASUS
a c 435 V Motherboard
April 6, 2011 11:03:53 PM

Your power supply is on the low end; if your board has it, try the onboard video first. And try just one stick of ram.
m
0
l
April 7, 2011 12:42:00 AM

Thanks, I'll go through and try each of the memory sticks in different slots. I also tried it with a 600W power supply as well. Should I have gotten a bigger one?


UPDATE: Tried this, still no go. I have 3 different sticks of memory, and I tried each one in each slot. Still gives me the same error code.
m
0
l
!