Sign-in / Sign-up
Your question

Need help with memory settings on new s1155 mobo

Tags:
  • Motherboards
  • RAM
  • Memory
Last response: in Motherboards
a b V Motherboard
a b } Memory
April 8, 2011 1:39:44 PM

i3-2100 3.1ghz
Corsair XMS3 DDR3-1600
Asrock H61
HD5850
Antec 380w 80+ Bronze


Here's the issue, I was told SB mobo's default memory to 1333, but mine defaulted to 1066. I have 1600mhz 1.65v ram and realize it probably will only run at 1333, which is fine, but when I set it to 1333 in bios, it goes right back to 1066. I can manually change timings and speed but it won't save, defaults back to 1066. I know 1.65v ram is not preferrable for s1155, but I've read that it's fine to use if your not overclocking. But I already had the ram so buying a different ram is not an option.

Here's what my memory shows in bios:
1066mhz
8-8-8-20 1.5v

Here's what my ram specs are:
1600mhz
9-9-9-24 1.65v

Here's what cpu-z says under SPD:

1)Jedec#1 444mhz/6-6-6-16/1.5v
2)Jedec#2 592mhz/8-8-8-22/1.5v
3)Jedec#3 666mhz/9-9-9-24/1.5v
4)XMP-1600 800mhz/9-9-9-24/1.65v

Under Memory tab it shows:

666mhz/9-9-9-24/no voltage shown = 1333mhz

So is cpu-z right in saying my memory is running 1333 and bios is wrong?

Thanks


More about : memory settings s1155 mobo

a b V Motherboard
a b } Memory
April 8, 2011 1:54:52 PM

Have you updated the BIOS?
m
0
l
a b V Motherboard
a b } Memory
April 8, 2011 2:17:20 PM

The boards are meant to run 1333mhz ram, why would I need a bios update?

I mean CPU-Z says my ram is running at 1333mhz, but bios says 1066.

Oh yeah, I think your sig should read like this:

The president does not have power under the Constitution to unilaterally authorize a military attack in a situation that does not involve stopping an actual or imminent threat to the nations oil supply."
– Barack Obama, December 20, 2007
m
0
l
Related resources
a b V Motherboard
a b } Memory
April 8, 2011 3:12:24 PM

Ok here's the strange part, NOW the bios says 1333. I tried multiple times to set it to 1333 and when I reboot it would say 1066. WIERD

Anyways heres my ram specs:

1600mhz/9-9-9-24/1.65v

Now it's running:

1333mhz/8-8-8-20/1.5v

Stable so far, anybody see anything wrong with these settings?
m
0
l
a b V Motherboard
a b } Memory
April 8, 2011 3:20:36 PM

Ohhhh, you neglected to mention that
geekapproved said:
CPU-Z says my ram is running at 1333mhz...
. If CPUZ says it's 1333, then that's what it is. Forget what BIOS says.

geekapproved said:
Oh yeah, I think your sig should read like this:

The president does not have power under the Constitution to unilaterally authorize a military attack in a situation that does not involve stopping an actual or imminent threat to the nations oil supply."
– Barack Obama, December 20, 2007
I prefer to quote the Hypocrite directly. I don't want this thread to degenerate into a political pissing match so I'll say this and let it go:
Obama was duped royally into the Libyan bombing by the Arab League, and the Europeans who have traditionally been our allies; the ones that obama has turned his nose up at and are playing Get-back with him. Most of Libya's oil goes to Europe, and they wanted Qaddafi out of the way....obama fell for it then had to spin it a half-dozen ways that only the most gullible would believe. obama's incompetence and hypocrisy are unprecedented.
m
0
l
a b V Motherboard
a b } Memory
April 8, 2011 3:22:47 PM

I did not fail to mention that. It helps to actually read the question before replying.



Quote:
Under Memory tab it shows:

666mhz/9-9-9-24/no voltage shown = 1333mhz

So is cpu-z right in saying my memory is running 1333 and bios is wrong?


m
0
l
a b V Motherboard
a b } Memory
April 8, 2011 3:25:51 PM

Fair enough. Sounds like you're problem is solved.
m
0
l
a b V Motherboard
a b } Memory
April 8, 2011 3:42:28 PM

Yes and even at 1.5v it's passing prime95. Very cool.
m
0
l