Sound Problem? Help please?

Hi guys :hello:
I just got a sound card for my pc and I've installed the card and the drivers but I'm still not getting any sound?
All cable are plugged in correctly.
I have a 9800 GTX graphics card which is outputting HDMI (Might be the problem?)
I have tried enabling the sound card but still no sound.
Help please?
11 answers Last reply
More about sound problem please
  1. Go into Control Panel, then Sound. Make sure your sound card is selected as the default output device. Also, I recommend you disable your on-board sound in your BIOS if you haven't already done so. Good luck!
  2. COLGeek said:
    Go into Control Panel, then Sound. Make sure your sound card is selected as the default output device. Also, I recommend you disable your on-board sound in your BIOS if you haven't already done so. Good luck!


    Just disabled on-board sound in bios, re-enabled sound output through the sound card and still nothing?
    Is there any way I can check to see if my HDMI cable is trying to output sound? (DVI->HDMI adapter)
  3. DVI does not send audio.
  4. What is the mobo ?
  5. is ur computer even picking the card up?
  6. @astrallite, I know that DVI does not send audio, but because it is converting to HDMI (Which can send audio) It might be trying to?
    @v-2samrc, Mobo is Gigabyte GA-P43-ES3G
    @p4nz3rm4d, card is being picked up, I have set it to be default.

    Could the problem be that I am using speakers built into my monitor?
  7. Yes, make sure the volume is actually turned up on the monitor itself.
  8. Volume is most definitely turned up. Shall I try using a dvi cable instead of using the adapter?
  9. DeadestThread said:
    Volume is most definitely turned up. Shall I try using a dvi cable instead of using the adapter?

    IIRC the 9800GTX requires a SPIDF connection from the motherboard to enable audio over DVI/HDMI, so if you have not connected that then the problem would be with your mobo, soundcard or OS/software settings.
  10. Question: What sound card did you buy?

    Its not likely the DVI/HDMI connection is active if its not set as the default device, although its possible...likewise, the card is being picked up...If audio is playing, do the bars in the control panel->Sounds tab light up?
  11. @gamerk316, It's just a generic sound card really. The panels do light up when I do the test, I just get no sound :/

    @mousemonkey, my 9800 GTX didn't come with an spdif cable so...

    I'm going to try and source an spdif cable for the graphics card... Anyone know a place I can buy from? (UK)
    Thanks for all your help and suggestions so far :)
Ask a new question

Read More

Sound Cards Graphics Cards Components