Sign in with
Sign up | Sign in
Your question

Problem that has this computer building veteran scratching his own hed

Last response: in Motherboards
Share
April 10, 2011 4:38:15 AM

So I got a strange situation going on. First I'll start with the Specs.
Gigabyte GA-M57SLI-S4, AMD Athlon 64 X2 5400+, 2 sticks Corsair XMS2 2GBea, 2x MSI NX8600GT in SLI, 2x 250GB SATA HDD's currently not in raid. And running Vista 64bit.
So I've been running this rig for a little over 2 years now and never had a problem. So last week it all went awry. Out of nowhere I got an error message that the bootmgr was missing. So I got out my vista disk to do the recovery and was having problems getting into the recovery console with some BSoD's sprinkled in. Eventually I gave up and just decided to just reinstall windows. Got through the first phase then the restart came along and would keep getting BSoD over and over again at the same point. So I figured since if was during the early stages of installation it might be RAM.
So I wanted to test each stick. So I removed the stick in slot 2 and it finally let me install windows the rest of the way. Thinking it might be a fluke I reinstalled the second stick in slot 2. And once again got the BSoD. So I wanted to see if it was just that stick that was bad so I installed it into slot one by itself and it worked, and viola it ran just fine. So at this point I just tried the RAM in different slot combinations to see if it'd run with all 4GBs.
At one point it did boot into windows with both sticks recognized in slot 1 and 2 running Dual DDR. And now it wont recognize both at the same time, period. So I thought it had to have been the memory controller at this point. So my first mission was to flash the BIOS, I got the newest BIOS off Gigabytes web site and tried the old school method with a floppy. Gave me an error and would let me install, so I used @BIOS and flashed said newest BIOS file. After all this it still wont recognize both sticks of RAM, even though I confirmed that both work.using MEM test with each stick individually installed.
So I am at a loss, I've already given up RAID just to insure stability until I figure out what the underlying issue is. It's driving me nuts using only 2GB stick at half the speed without the dual DDR. I'm too discouraged to play my high end FPS's.
If anyone has any other ideas i haven't tried PLEASE let me know. Thank you.
a c 194 V Motherboard
April 10, 2011 4:49:54 AM

Try flashing the BIOS with one stick of memory. I bet it's a bad board that you are dealing with. RMA it if it is still within the 3 year warranty.
m
0
l
April 10, 2011 4:55:45 AM

I did flash the BIOS both with floppy and @BIOS with only 1 stick, it's the only way windows will load with no BSoD. Still no avail. Gigabyte only offered 1 year warranty on this board.
m
0
l
Related resources
a c 194 V Motherboard
April 11, 2011 11:46:56 PM

Oh man. Sorry about that warranty. Have you tried setting the memory in BIOS to the advertised speeds & timings? Start out with optimized settings and then set up everything that needs setting up, especially the memory.
m
0
l
a c 111 V Motherboard
April 12, 2011 1:10:37 AM

have you run any tests on your HDD? Or how about testing your PSU voltages? Either one of these could also be causing your boot failure.
m
0
l
a b V Motherboard
April 12, 2011 1:55:14 AM

don't know ur bios ver.
m
0
l
a c 194 V Motherboard
April 12, 2011 4:38:49 AM

Bump up the memory voltage as well as setting the timing, etc.
m
0
l
April 16, 2011 12:23:02 PM

try to rebuild the whole system , start from zero , and clean any dust from the Motherboard , specially the Ram slots , Even the PCI slot and Cpu base and try again hope it work if not then the MB must be Ruined
m
0
l
!