Sign in with
Sign up | Sign in
Your question

Ubuntu Overscanning

Last response: in Graphics & Displays
Share
May 30, 2010 8:01:48 PM

Hello,
I am still in the process of upgrading my computer but i found an excellent deal on a nvidia geforce 240gt and had to take it. I haven't gotten my motherboard yet but my current one has an PCI-E x8 and the GPU fits in it so i tried it out. When i fired up my computer (with the correct drivers installed) all the sides were about half an inch too large. I did some research and found it's called over-scanning but I have not found any solution. This is very annoying because it cuts out my toolbars and a little bit of each window. When I use the compix cube i can see the tool bars.

I checked my T.V. settings and there was no auto adjust.

Like i said i have a nvidia 240gt (ddr5)
I am connecting it to a 40" Proscan HDTV with a HDMI cable
I am running ubuntu 10.04 64 bit
any help?

Also, the GPU manual recommends 2 gb of RAM but i only have 1 gb could that be it. Also, the card is designed for PCI-E 2.0 x16 and i am running it in a PCI-E 1.0 x8 could that be it?

Thanks for any help and if anything needs clarified please let me know so i can help you to help me!

More about : ubuntu overscanning

May 31, 2010 4:11:48 AM

Wow sorry i feel stupid after further investigation I found out theres an overscan compensation setting
m
0
l
!