Sign in with
Sign up | Sign in
Your question

Board won't post--what to do next?

Last response: in Motherboards
Share
April 10, 2011 9:32:06 PM

I've got a GA-X58A-UD3R v2.0 that I'd just set up with an Intel Core i7-950 and an EVGA GeForrce 9500 GT, with 4GB DDR3 1600 RAM. I installed Xubuntu and Mac OS 10.6.7 on it, and everything was going fine until I tried to put the Mac OS to sleep. Now it just boots up to a black screen (no graphics or anything). Disks and fans spin up, and motherboard LEDs light up.

I've tried resetting the CMOS every which way, taking the BIOS battery out, removing all components and letting them sit for a few hours before re-assembling. Nothing is working, and I'm at a loss as to what to do. :cry: 

The thing is, it was doing this once before, and somehow, I managed to get it to boot again through some combination of the above. (In other words, I think the actual hardware itself is *probably* OK). I'm stuck here, though, and don't know what to do next... nothing seems to be working.

(Also, I've got an Antec case, so no motherboard speaker... I've ordered one and it's on it's way...).

More about : board post

April 13, 2011 11:00:06 AM

I thought Mac operating systems didnt support I7 hardware.I could be wrong.I did remember reading that it supported only Core2duo.
m
0
l
April 13, 2011 6:30:48 PM

Current OS X does support the newest i7 CPUs. To update, I got the motherboard speaker, got no beeps. Tried troubleshooting some more, including (ha!) trying to manually short the primary BIOS so that the backup BIOS would kick in. Didn't work, so got a replacement board and everything is running smoothly.
m
0
l
!