Sign in with
Sign up | Sign in
Your question

Mic problem?

Last response: in Motherboards
Share
April 10, 2011 10:16:33 PM

I tried on Asus website but nobody answered... Maybe u could advise???

Asus P8P67 pro B3

I have a weird issue. My front mic does not work. When I plug my mic in, I can see a popup windows saying that I connected my mic, but when I try to record sth, it does not work, cant hear my voice...
Case is R3 Fractal with a HD audio front panel

A few things I checked:

1. Mic is 100% ok
2. Front speaker jack is working
3. Back mic jack is working

Any ideas?
Thx

More about : mic problem

a b Ĉ ASUS
a b V Motherboard
April 10, 2011 11:57:22 PM

Maybe an Idea....
Double-click on both the Realtek HD Audio Manger, and the "volume" speaker icon in the taskbar, and make sure the mic is not muted. Windows often does this during install/repair/upgrade.
If that doesn't work, sorry I could not help.
April 11, 2011 1:11:21 AM

Thx mate, checked... mic is not muted
Related resources
April 11, 2011 7:25:48 AM

I have the same issue with the same board. I went on Ventrillo the other day and had the same problem. I didn't mess around with it yet but I will this week. If I find something, I'll let you know.
April 11, 2011 2:04:56 PM

Ripthruster, thx and let me know. I would appreciate it
July 18, 2011 2:46:20 AM

yea i have the same issue....

ASUS Sabertooth mobo
HAF 922 case
Realtek Audio Manager
July 18, 2011 2:47:50 AM

on mine though when i plug in my headset and select headphones it doesnt work but if i select front audio line in then i can hear sound. maybe we shouldnt select "mic" when we plug in the mic but is there any other option to select?

just a thought...
October 22, 2011 7:07:36 PM

I had this same issue, the back mic was working fine but the front was not working for the Fractal R3.

Whenever I plugged in the mic, I would get a Realtek HD audio manager popup. I noticed that the playback volume was at 0% when I plugged it in the front vs 100% when I would plug it in the back. Looks like the settings are specific to each port. Adjusting it fixed the issue for me.

Hope this helps.
!