Sign in with
Sign up | Sign in
Your question

AUDIO MULFUNCTION

Last response: in Components
Share
September 6, 2010 10:58:35 AM

Hello evryone
Last week i'm having a problem with my sound
I use windows 7 with P6TD Deluxe mobo and SoundMAX audio drivers and i have a 5.1 channel sound system.Since i installed the system it did work correctly without problem
For about 2 months i constantly get a notification that normally apperas when i plug a new jack
similar to this one
http://lh3.ggpht.com/renjusgallery/Ryt9PP8zTJI/AAAAAAAA...
that says: what did you put in the green jacj even though i haven't even touched the green jack
the notification kept appering so i thought that re-installing SoundMAX would solve this.But not only did it remain but now i have another problem:
Only the front speakers play,but the setup in the driver is 5.1.If i run the ''test'' through the SoundMAX or through windows ''playback devices'' all the speakers play,but all the applications are 2.0
PLEASE HELP
and thnx in advance

More about : audio mulfunction

September 6, 2010 3:51:35 PM

Either set the playback to 5.1 in the soundmax control center (whatever its called - the sound software it comes with) or right click on the sound icon - click playback devices - right click on speakers (or your speaker output) and configure speakers.

If you are using digital (optical or whatever) only dolby digitally encoded sound will work correctly in 5.1
September 6, 2010 8:12:21 PM

both SoundMAX control center and windows' Sound settings (playback devices) are configured as 5.1, and -as i said before- if i run the 'Test' ,both in SoundMAX and Windows the test is correct-all 5.1 speakers play.Evrywhere else is just the front speakers(2.0),like WMP,VLC,Firefox,etc.

And no,i'm not using digital or optical or whatever
Related resources
September 7, 2010 1:21:26 AM

What are you trying to watch through firefox? I'm not personally aware of a video streaming service that has surround sound.

For VLC or WMP you should consider going to AC3Filter.com and downloading the program. It does decoding and encoding of Dolby Digital, DTS, and 6 channel FLAC.
September 7, 2010 12:39:24 PM

it's not something specific on firefox i just mentioned it to say that everything plays stereo (fronts speakers) while the test runs correctly (all 5.1 speakers)

an i have already downloaded the latest drivers and installed them,and re-installed them but no fix
a b $ Windows 7
September 7, 2010 1:09:18 PM

This is an easy one:

Quote:
if i run the 'Test' ,both in SoundMAX and Windows the test is correct-all 5.1 speakers play.Evrywhere else is just the front speakers(2.0),like WMP,VLC,Firefox,etc.


Audio files encoded in Stereo will output as stereo, regardless of how many speakers you plug in. You probably had a setting enabled ("Speaker Fill", prehaps?) that "filled in" the extra speakers when stereo audio streams were played back.
September 7, 2010 1:41:55 PM

well that explains something
thnx ;) 
but any ideas where to find that setting and fix it?
September 7, 2010 2:05:47 PM

never mind guys i found it
it's a setting in SoundMAX called Sonic Focus,similar to ''Speaker Fill''
thnx
!