Sign-in / Sign-up
Your question

keyboard language before login

Tags:
  • Configuration
  • Microsoft
  • Keyboards
  • Windows XP
Last response: in Windows XP
Anonymous
March 19, 2005 1:23:56 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general (More info?)

Hi,

I am using WinXP pro in english and when I installed it I was using a USB
swiss-french logitech keyboard. I moved to Finland and changed my keyboard
to a USB finnish one, and I previously removed the old one from the device
manager.

I also changed the input language settings, defaults for the keyboard to
finnish (removed all other languages to be more precise), and the keyboard
works like it should. I also changed the regional settings, etc...

Problem is that before I log in, I need to enter my password, and it still
needs to be entered with the swiss french key pattern (I need to press "z"
on my keyboard to produce the "y" included in my password).

I tried all I could to correct that, remove/change password, removed
"hidden" keyboards from device manager, etc...

Any idea about what I need to do to correct this ?

Lorenzo
www.brokenbones.d2g.com

fu2 microsoft.public.windowsxp.general

More about : keyboard language login

Anonymous
March 20, 2005 4:32:11 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general (More info?)

Lorenzo,

Start -- Run... Regedit

Navigate in the left pane to (and select the last -- Preload -- item)

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

If you set in the right pane:

"1" 0000040C
"2" 0000040B
"3" 00000409

then the default keyboard layout on Welcome Screen will be the French
one, the second -- Finnish one, and the third -- English one.

--
Mikhail Zhilin
http://www.aha.ru/~mwz
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
======
On Sat, 19 Mar 2005 10:23:56 +0200, "Lorenzo Sandini"
<lorenzo.sandini@ukupistefi> wrote:

>Hi,
>
>I am using WinXP pro in english and when I installed it I was using a USB
>swiss-french logitech keyboard. I moved to Finland and changed my keyboard
>to a USB finnish one, and I previously removed the old one from the device
>manager.
>
>I also changed the input language settings, defaults for the keyboard to
>finnish (removed all other languages to be more precise), and the keyboard
>works like it should. I also changed the regional settings, etc...
>
>Problem is that before I log in, I need to enter my password, and it still
>needs to be entered with the swiss french key pattern (I need to press "z"
>on my keyboard to produce the "y" included in my password).
>
>I tried all I could to correct that, remove/change password, removed
>"hidden" keyboards from device manager, etc...
>
>Any idea about what I need to do to correct this ?
>
>Lorenzo
>www.brokenbones.d2g.com
>
>fu2 microsoft.public.windowsxp.general
>
Anonymous
March 21, 2005 12:20:17 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general (More info?)

Great. The value there was 0000010c, it's now changed to the finnish value.

Thank you for your help.

Lorenzo


"Mikhail Zhilin" <mwz@x.REMOVEx.aha.ru> wrote in message
news:57kq3158kklos56itiksb0ss7tqgbmei99@4ax.com...
> Lorenzo,
>
> Start -- Run... Regedit
>
> Navigate in the left pane to (and select the last -- Preload -- item)
>
> HKEY_USERS\.DEFAULT\Keyboard Layout\Preload
>
> If you set in the right pane:
>
> "1" 0000040C
> "2" 0000040B
> "3" 00000409
>
> then the default keyboard layout on Welcome Screen will be the French
> one, the second -- Finnish one, and the third -- English one.
>
> --
> Mikhail Zhilin
> http://www.aha.ru/~mwz
> Sorry, no technical support by e-mail.
> Please reply to the newsgroups only.
> ======
> On Sat, 19 Mar 2005 10:23:56 +0200, "Lorenzo Sandini"
> <lorenzo.sandini@ukupistefi> wrote:
>
>>Hi,
>>
>>I am using WinXP pro in english and when I installed it I was using a USB
>>swiss-french logitech keyboard. I moved to Finland and changed my keyboard
>>to a USB finnish one, and I previously removed the old one from the device
>>manager.
>>
>>I also changed the input language settings, defaults for the keyboard to
>>finnish (removed all other languages to be more precise), and the keyboard
>>works like it should. I also changed the regional settings, etc...
>>
>>Problem is that before I log in, I need to enter my password, and it still
>>needs to be entered with the swiss french key pattern (I need to press "z"
>>on my keyboard to produce the "y" included in my password).
>>
>>I tried all I could to correct that, remove/change password, removed
>>"hidden" keyboards from device manager, etc...
>>
>>Any idea about what I need to do to correct this ?
>>
>>Lorenzo
>>www.brokenbones.d2g.com
>>
>>fu2 microsoft.public.windowsxp.general
>>
>
Anonymous
March 21, 2005 1:43:50 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general (More info?)

You are welcome, Lorenzo.

BTW, can't even find what a language code 0000010c is...

--
Mikhail Zhilin
http://www.aha.ru/~mwz
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
======
On Sun, 20 Mar 2005 21:20:17 +0200, "Lorenzo Sandini"
<lorenzo.sandiniPOISTA@uku.fi> wrote:

>Great. The value there was 0000010c, it's now changed to the finnish value.
>
>Thank you for your help.
>
>Lorenzo
>
>
>"Mikhail Zhilin" <mwz@x.REMOVEx.aha.ru> wrote in message
>news:57kq3158kklos56itiksb0ss7tqgbmei99@4ax.com...
>> Lorenzo,
>>
>> Start -- Run... Regedit
>>
>> Navigate in the left pane to (and select the last -- Preload -- item)
>>
>> HKEY_USERS\.DEFAULT\Keyboard Layout\Preload
>>
>> If you set in the right pane:
>>
>> "1" 0000040C
>> "2" 0000040B
>> "3" 00000409
>>
>> then the default keyboard layout on Welcome Screen will be the French
>> one, the second -- Finnish one, and the third -- English one.
>>
<..>
>> On Sat, 19 Mar 2005 10:23:56 +0200, "Lorenzo Sandini"
>> <lorenzo.sandini@ukupistefi> wrote:
>>
>>>Hi,
>>>
>>>I am using WinXP pro in english and when I installed it I was using a USB
>>>swiss-french logitech keyboard. I moved to Finland and changed my keyboard
>>>to a USB finnish one, and I previously removed the old one from the device
>>>manager.
>>>
>>>I also changed the input language settings, defaults for the keyboard to
>>>finnish (removed all other languages to be more precise), and the keyboard
>>>works like it should. I also changed the regional settings, etc...
>>>
>>>Problem is that before I log in, I need to enter my password, and it still
>>>needs to be entered with the swiss french key pattern (I need to press "z"
>>>on my keyboard to produce the "y" included in my password).
>>>
>>>I tried all I could to correct that, remove/change password, removed
>>>"hidden" keyboards from device manager, etc...
>>>
>>>Any idea about what I need to do to correct this ?
>>>
>>>Lorenzo
>>>www.brokenbones.d2g.com
>>>
>>>fu2 microsoft.public.windowsxp.general
>>>
>>
>