Sign in with
Sign up | Sign in
Your question

Unknown problem with new build

Last response: in Systems
Share
July 9, 2010 4:39:41 AM

I put together a new desktop about a month ago. I've been having a lot of trouble with it since then. There's been such a wide variety of problems though, that I'm not sure which piece of hardware is broken. So I thought I'd list the problems here, and the actions I've taken so far, and see if anyone has any ideas on which piece I need to replace. Thanks so much for your help.

Problems
random restarts
random freezes (although it does seem to consistently freeze when starting 3dmark)
had a post error once, about a week ago, but that hasn't happened since
occassional game crashes, but I think those are unrelated
the fan on the GPU would "surge" after every time the computer resumed from sleep

Actions
nothing in Windows error logs
CPU has run Prime95 overnight without errors
ran memtest86+ 4 times on the ram without errors

Parts List
GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
Intel Core i7-930 Processor
HIS H585FN1GD Radeon HD 5850 (Cypress Pro) 1GB
OCZ 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Model OCZ3X1600R2LV6GK
OCZ ModXStream Pro OCZ700MXSP 700W
Antec Three Hundred ATX Mid Tower Case
Sony Optiarc Black SATA DVD/CD Rewritable Drive
SAMSUNG Spinpoint F3 1TB 7200 RPM

More about : unknown problem build

a c 122 B Homebuilt system
July 9, 2010 6:23:25 AM

When faced with a lot of seemingly random problems, I'd replace the PSU first.
!