Sign in with
Sign up | Sign in
Your question

CPU VID Fluctuating . Normal ?

Tags:
Last response: in CPUs
Share
a b à CPUs
September 6, 2010 12:17:08 PM

Hey, my CPU VID at idle use, is fluctuating from 1.1000 v to 1.2750 v !
Is that normal, considering my c2Q is overclocked to 3.6 ghz, stock 2.6, i oced for quite some time, now, but its today that the vid caught my eye, want to make sure , all is fine >
a c 152 à CPUs
September 6, 2010 3:53:30 PM

Do you have SpeedStep enabled? If so, it may be the system managing the heat/speed of the CPU while it is idling. How are your temps running?
m
0
l
a b à CPUs
September 7, 2010 7:30:39 AM

COLGeek said:
Do you have SpeedStep enabled? If so, it may be the system managing the heat/speed of the CPU while it is idling. How are your temps running?


Yes , i do have EIST enabled, but this fluctuation is happening on idle. 0 to 1 % usage.
Shouldnt't it be using 1.275 on high cpu usage and 1.100 on idle ?
My idle temp for 3.6 is 38 C .
m
0
l
Related resources
a b à CPUs
September 7, 2010 7:31:53 AM

Well is it a problem fluctuating or its normal ?
Am quite worried abt it .
m
0
l
a c 152 à CPUs
September 7, 2010 11:49:28 AM

If you clocked back to its normal settings, what would be the result? When you OC something, you are prone to see things like this. Since the system is stable otherwise and temps are good, you are likely fine.
m
0
l
a b à CPUs
September 7, 2010 12:42:25 PM

Ok, so this is not something to worry abt ?
Its simply weird just to see it fluctuating every 2 - 3 sec on idle..
m
0
l
a c 152 à CPUs
September 7, 2010 12:59:20 PM

I don't think you need to worry about it. Good luck!
m
0
l
a b à CPUs
September 7, 2010 1:03:44 PM

Alrite, thxs for your replies-
Hope nothing explodes :D 
m
0
l
!