Sign in with
Sign up | Sign in
Your question

LAG , LAG , LAG .....Someone help out please!

Last response: in Windows 7
Share
November 2, 2011 4:19:00 AM

This might be in the wrong category..please movie it if it is.
I have the Windows 7 ultimate.
My system is as follows:
i7 920 Processor
ASUS P6x58D Premium
12GB DDR3 1600 dominator
(2) 1 TB Samsung drives with RAID 0
(1) 2 TB Hitachi hard drive
(1) 2TB samsung spinpoint Hard drive
Sapphire ATI Radeon HD 5750
CORSAIR Enthusiast Series CMPSU-650TX 650W

Since about 2 weeks ago my system has been laggin a lot with my editing software. Or pretty much anything.
My son did OC my rig about 2 months ago but everything has been running smooth till 2 weeks ago.
I notice when I open up a couple windows of the internet and maybe clicking in explorer I would notice some "flashy" "blinky" or whatever you might call it when I put the mouse on a program or an explorer window. Then I noticed my programs started to really lag , even when starting up windows. Takes awhile for me to open up my programs now. I ran Malwarebytes and Avira and took out some viruses with Avira but none with Malwarebytes, used cc cleaner, took our programs I wouldn't need.
I don't know what to do now. Any suggestions? I want to flash my Bios with a update from ASUS that I just found and wont worry about my little OC to 3.6.
Please if someone can help me out on this. THank you

More about : lag lag lag

a b $ Windows 7
November 2, 2011 6:22:30 AM

Open Task Manager and check for any applications or processes that appear to be using large amounts of system resources. Are you sure the system is virus-free now? Sounds like you may still have a malware problem.
m
0
l
November 2, 2011 6:42:28 AM

the overclock is no prob, but have double check the temps just to be sure,
m
0
l
a b $ Windows 7
November 2, 2011 6:53:41 AM

^True, check the system temperatures. Slow response and instability could be caused by overheating.
m
0
l
!