Sign in with
Sign up | Sign in
Your question

9800gt SLI problem

Last response: in Graphics & Displays
Share
June 1, 2010 5:58:48 PM

I just ordered 2 9800gt's and swapped it out to give my 9800gtx+ to the friend that bought the other 9800gt so we cud have a win/win situation. anyway, i just put them in connected the sli cable and turned it on and let it find the drivers, i then restarted and went into the nvidia control panel and through my research there should be an option for sli but theres not.

Im new to sli, am i missing something? Ive read through numerous threads but cant seem to figure it out.

here are a few ss to prove the cards are exactly the same and then another for the sli physx sli option thing.

http://img217.imageshack.us/img217/1281/67895243.png

PLEASE AND THANK YOU

More about : 9800gt sli problem

June 1, 2010 6:01:06 PM

p.s. - I have a asus p5q pro motherboard.
m
0
l
a c 271 U Graphics card
June 1, 2010 6:11:34 PM

From your OP it looks like you now have 3 9800GT's and one 9800GTX between the two of you :??:  .
m
0
l
Related resources
a c 173 U Graphics card
June 1, 2010 6:28:28 PM

Sorry to crap on your plans but on older 775 systems you need an Nvidia based board to use SLI and the same applies to AMD systems. The only exception is P55 and X58 boards. You will not be able to enable sli on your current board.
m
0
l
June 1, 2010 6:32:10 PM

Mousemonkey said:
From your OP it looks like you now have 3 9800GT's and one 9800GTX between the two of you :??:  .

srry i meant it as he bought one and i bought the other
m
0
l
a c 271 U Graphics card
June 2, 2010 8:41:14 AM

You have two different cards there, one has 112 shaders and is a 9800GT, the other has 256 and that is a 9800GX2 dual GPU card which will not SLi with a 9800GT.
m
0
l
June 2, 2010 4:02:39 PM

Mousemonkey said:
You have two different cards there, one has 112 shaders and is a 9800GT, the other has 256 and that is a 9800GX2 dual GPU card which will not SLi with a 9800GT.

nah there both 9800gts i ordered them together they look xactly the same and before i started ******* around with them they showed up as the same thing, thank you all for ur help i got it tho. i used http://xdevs.com/e107_plugins/content/content.php?conte... and there is an SLI patch for any motherboard that has 2 pci-e slots VERY HELPFUL!

http://img704.imageshack.us/img704/9568/23699807.png

geuss this is more comformation u can SLI on a p5q Pro
m
0
l
!