Sign in with
Sign up | Sign in
Your question

PC will not boot up after motherboard screen

Last response: in Motherboards
Share
April 13, 2011 2:30:17 PM

I'm facing a very frustrating problem with my PC. My wife powered it down last night per the standard shut down via start menu. When I went to turn it on this morning, it started up like usual, showing the MB brand logo and keys to press to access BIOS options. Then it goes to a black screen with a white cursor that moves down a few lines from the top right corner and there it stays, just blinking. It hasnt moved on to the windows logo like it usually would. I can't figure out what is wrong. Please help! Thank you.

Sys info:
XP SP2
RAIDMAX VOLCANO RX-630A 630W ATX12V V2.2/ EPS12V SLI Ready CrossFire Ready Modular Modular LED Power Supply
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-2GBNQ   1
Foxconn P35A LGA 775 Intel P35 ATX Intel Motherboard
Intel Core 2 Duo E6550 Conroe 2.33GHz LGA 775 65W Dual-Core Processor
Western Digital Caviar RE WD2500YS 250GB 7200 RPM SATA 3.0Gb/s 3.5" Hard Drive -Bare Drive
a c 1098 V Motherboard
April 13, 2011 2:53:03 PM

Could be corrupt windows install, try repair install if you can start from CD.
m
0
l
April 13, 2011 3:28:40 PM

I managed to find an old xp disc. I ran the install repair console and chkdsk /r but I'm not sure what else to do.
m
0
l
Related resources
a c 1098 V Motherboard
April 13, 2011 4:13:02 PM

If I understand correctly you hit repair instead of install. If you hit install then when it finds an old install it will give an option to repair.
m
0
l
April 13, 2011 4:51:08 PM

Well, I tried to reinstall windows and it all seemed to go just fine, but when I rebooted it did the same exact thing.
m
0
l
April 13, 2011 5:20:20 PM

Running a more thurogh reformat and install, the setup halts and tells me "setup cannot copy the file: l_intl.nls"
m
0
l
a c 1098 V Motherboard
April 14, 2011 3:56:38 AM

Last thing I can think of is pulling out 1 stick of ram at a time just in case 1 stick is gone bad.
m
0
l
!