Sign in with
Sign up | Sign in
Your question

Computer wont boot up (sometimes!)

Last response: in Systems
Share
July 10, 2010 11:43:16 PM

My computer was driving me insane after 2 weeks after i finished with this budget gaming rig, now i cant boot it up i cant even see the bios. My power button lights up and all the fans are running. i can boot this up sometimes, but thats when i my fan start up very fast and slow down. Now i have to boot up this computer several times in order to get the comnputer fan start up fast and slow down. i did change my graphic card from my old xfx 9800gt 512mb to ati radeon hd5770, but my problem already exist before my upgrade.
spec:
mobo:p 5g43t-m pro(asus)
cpu: intel core 2 duo e7500 2.93ghz(now) i did overclocked this cpu before but it failed before several time.
ram:F3-8500CL7D-2GBNQ (1Gx2) (gskill)
gpu: ati radeon hd 5770
antec basiq 550w plus
any suggestion would help thank you! :D 

More about : computer wont boot

a b B Homebuilt system
July 10, 2010 11:52:20 PM

It sounds like the CPU is not getting enough juice, or it is over-heating. Verify that your power leads: 24-pin, and the 4/8-pin CPU lead are firmly and properly seated and not frayed. Ensure that the CPU fan connector is properly connected to the mobo, and the the CPU HSF is firmly seated on the CPU.

You might also want to reset the BIOS to its default settings by moving and replacing the CLR_CMOS jumper. First unplug the computer from the surge protector, then move the jumper from its default position to cover the middle and third pin. Wait 10-60 seconds, then move the jumper to its original position. Re-attach the computer power cable to the surge protector and power-it on.
m
0
l
July 11, 2010 1:22:19 AM

I did checked my power connections and it was plugged in perfectly fine. im not sure is getting enough power for the cpu. i also reseted my bios before but it doesnt seems to be the bios problem. i did get my hsf connected to the mobo. thx for the respond treefrog07 :ange: 
m
0
l
!