Sign in with
Sign up | Sign in
Your question

DVD not reading after fresh OS install

Last response: in Storage
Share
September 10, 2012 5:38:46 AM

I have a toshiba A215-S6816 where the dvd drive with spin up and act as though it is trying to read a disc with the light staying on for a while but nothing. I try to double click the dvd drive in My Computer but some times get the message to insert a disc, or it'll sit ther for a while like it's trying to read.

After this issue is when I decided to take the system from Vista to Windows 7 32 bit. The upgrade did nothing so I went back and did a custom install / fresh install and it still will not recognize the disc. Nothing appears out of the ordinary in Device Manager, or anywhere else I can see.

But this drive WILL boot a bootable disc during startup with no issue, which is why I thought software was the issue and may still be. I appreciate any help, since Microsofts Fix It says it sees no issue so it won't do anything at all.

Thanks,
Paul
a b G Storage
September 10, 2012 8:37:48 AM

First check the manufacturer's website for updated drivers / firmware / updates / fixes.

Then:

Start -> Search -> "regedit"

make sure this value is not present:

"NoViewOnDrive"

In:

"HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer"
m
0
l
September 11, 2012 5:01:51 AM

Dr_JRE said:
First check the manufacturer's website for updated drivers / firmware / updates / fixes.

Then:

Start -> Search -> "regedit"

make sure this value is not present:

"NoViewOnDrive"

In:

"HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer"



All updates applied i'm aware of, and my registry key goes up to Policies, but there is no explorer at that point...

Paul
m
0
l
Related resources
a b G Storage
September 12, 2012 8:15:11 AM

Right Click "Computer" -> manage -> Disk management -> right click the drive and assign drive letter -> make sure a drive letter has been assigned or it wont show up in "Computer"
m
0
l
September 13, 2012 12:55:19 AM

Dr_JRE said:
Right Click "Computer" -> manage -> Disk management -> right click the drive and assign drive letter -> make sure a drive letter has been assigned or it wont show up in "Computer"



It shows under my computer, and has a drive letter assigned...

Paul
m
0
l
!