M4A89TD & AMD Phenom II 1090T

Built a new system a couple weeks ago and have been wrestling with it since. Every time that I run Memtest86, it throws errors like there's no tomorrow. I've swapped out ram - no improvement. I switched my motherboard - no improvement. I'm not overclocking just yet, because I can't even get it to run stable at stock speeds. Does anyone have a suggestion? I suppose that my next step would be to switch out the processor, however, all this swapping is getting expensive sending stuff back and forth to newegg. I have the most recent BIOS, by the way; just flashed it a couple days ago.

ASUS M4A89TD Pro USB3
AMD Phenom II x6 1090T
Crucial Ballistix 6GB
Antec 500W PSU
ATI Radeon HD5830

Any help is appreciated.
8 answers Last reply
More about m4a89td phenom 1090t
  1. Have you tried upping the voltage on the ram a little? Default voltage is 1.65volt it is ok to increase in increments of 0.05 volts up to about 0.2 volts over default.
    6GB kits are optimized to run with Intel LGA1366 platform, using 3 memory sticks in your configuration makes it run in single channel mode 2 or 4 stick's would run in dual channel mode with a small increase in performance.
  2. I've messed around with the timings a bit, 1.65 is the highest voltage I've run. I'm new to system building, so I get a little nervous when going any higher than the suggested voltage on the ram, but I'll try it this evening :)

    I'm starting to think that it might be my PSU. An underpowered PSU does have the potential to cause Memtest86 errors, correct?I'm going to switch it out with a 600W today and see what happens. And I might grab another stick of memory to plug into the thing, per your recommendations.
  3. Your PSU meets the min required on wattage, which antec is it?
  4. Yeh, I know! It's an antec earthwatts. I didn't feel like waiting for NewEgg, so I just bought a Corsair 600W PSU today. I swapped it for the other one, and...more errors. I've literally been fighting this thing every night for the last two weeks. It's driving me mad.

    As an aside, my processor has been running way hot. It idles at 46 C. It's using the stock cooler and I'm using Arctic Silver thermal paste. I'm pretty sure that it shouldn't run that hot, though. Swapping out the processor seems inevitable.
  5. The Antec EA500 should handle the system fine. Idle at 46° is high possible affecting the memory controller under load.
  6. Well, I've sent the processor back to NewEgg for an exchange. We'll wait and see what happens when I get the new one :)
  7. With Phenom II Chips If Your Having Mem Errors Try Running Your Nb voltage at 1.3v it helps heaps if you have a weak mem controller on your cpu Also try disableing Turbo mode on the cpu as it can cause stability issues aswell
  8. I installed the replacement 1090T processor today, upped the Nb voltage to 1.3v, and disabled Turbo mode and the thing still threw tons of errors with memtest. The errors always show up when memtest moves to its "Block Move" test. Not sure it that helps anyone figure out what's going on...I hope it does, though. Thanks in advance, guys.
Ask a new question

Read More

Asus Motherboards