After using amd overclocking software computer shut down and wont restart

Hi I used the AMD Auto clocking software.
I clicked start and after a couple of minutes I could hear the fan speed change getting faster and faster.
After a few minutes the computer just shut down.
I can't get it to restart.
I cleared the bios by removing the battery as well as moving the jumpers to clear the cmos.
Still no startup.
When I do try to power it up the fans start to move a 1/4 inch or so but stop and nothing happens.
Help.
Thanks
4 answers Last reply
More about after overclocking software computer shut wont restart
  1. Try reseating the memory. If nothing, try reseating the CPU. Make sure that when you are clearing the CMOS, that there is no power even from the cord.
  2. be sure to put the clear cmos jumper back to the original position too.
  3. Okay, I've reseated the memory and nothing so I reseated the cpu and still nothing.
    I made sure the clear jumper is back in the original.
    when I tried to power up fan moved a fraction of an inch then nothing.
  4. I looked at it physically and it doesn't appear to look any different. I haven't pulled it out to inspect it.
Ask a new question

Read More

CPUs Computer AMD Shutdown Software