Ctrl+Alt+Del

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

When I press Ctrl+Alt+Del when the system is on, the Task Manager opens. How
can I fix it so that I get the default screen with the lock computer option?
3 answers Last reply
More about ctrl
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Windows key + L

    Modem Ani

    "AJ Burch" <AJBurch@discussions.microsoft.com> wrote in message
    news:802FD6CC-1AD6-4511-96BD-B92A95E69D42@microsoft.com...
    > When I press Ctrl+Alt+Del when the system is on, the Task Manager opens.
    > How
    > can I fix it so that I get the default screen with the lock computer
    > option?
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    AJ Burch wrote:
    > When I press Ctrl+Alt+Del when the system is on, the Task Manager opens. How
    > can I fix it so that I get the default screen with the lock computer option?


    There at least 4 ways to lock a WinXP (Home or Pro) workstation:

    1) Use the Windows Key + L hot key.

    2) You can press CTRL+ALT+DEL and then <ENTER>, once you've turned
    off the Welcome Screen and Fast User Switching. (This is the default
    in a domain environment, as FUS is contrary to the domain security
    paradigm.)

    3) You can create a desktop shortcut with
    "%windir%\System32\rundll32.exe user32.dll, LockWorkStation" in the
    target field. (It is case-sensitive, BTW.) You can then assign a
    keyboard shortcut.

    4) Set a password protected screensaver, and wait the allotted time
    without touching the mouse or keyboard.

    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on having
    both at once. - RAH
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    When Welcome Screen is enabled, CTRL + ALT + DEL opens Task Manager
    When Welcome Screen is disabled, CTRL + ALT + DEL opens the Security dialog
    as shown in Windows 2000

    To turn off the Welcome screen (Fast User Switching is disabled when you
    disable the Welcome Screen):

    1. Open User Accounts in Control Panel.
    2. Click Change the way users log on or off.
    3. Clear the Use the Welcome screen check box.

    Lock Windows XP workstation with Welcome Screen and FUS enabled:
    http://windowsxp.mvps.org/lockxp.htm

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "AJ Burch" <AJBurch@discussions.microsoft.com> wrote in message
    news:802FD6CC-1AD6-4511-96BD-B92A95E69D42@microsoft.com...
    > When I press Ctrl+Alt+Del when the system is on, the Task Manager opens.
    > How
    > can I fix it so that I get the default screen with the lock computer
    > option?
Ask a new question

Read More

Configuration Microsoft Task Manager Windows XP