Sign in with
Sign up | Sign in
Your question

Missing desktop icons

Last response: in Systems
Share
July 12, 2010 5:40:04 AM

Hello,
I have:
1)AMD Sempron 64 3400+ CPU
2)ASUS K8V-X SE mobo
3)XFX GE Force 6200 video card
4)Running Windows XP

Recently, my system started intermittently booting up without any desktop icons. I can hear all of the normal sounds that occur during a normal boot - just no icons on my desktop, and I can't get them there. When I reboot the system, the icons usually appear (sometimes a second reboot). It can happen from a hard boot (power off/on) or a soft boot (Start-->Turn Off Computer-->Restart). Any ideas?

More about : missing desktop icons

a b B Homebuilt system
July 12, 2010 5:47:53 AM

Do you have a start menu and task bar? If not hit ctrl alt delete, and start up explorer.exe
m
0
l
July 12, 2010 6:20:44 AM

XP is also hides icons you don't use, but it usually asks you if you want to hide them or not.
m
0
l
a b B Homebuilt system
July 12, 2010 9:15:29 AM

hi skywaytraveler , try making this change to the system registry

1 . Start the Registry Editor by selecting Run from the Start menu

2 . Type regedit in the Open text box , and click OK.

3 . When the Registry Editor opens, navigate through the left pane until you get
to the HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion
/Explorer.

4 . In the right pane, look for the value named Max Cached Icons.

If the value exists, it's probably 500, which is the default value for the key .

To change the value, double-click it. You'll then see the "Edit String" screen.

5 . Enter a value of 2000 in the Value Data field and click OK.

If the value doesn't exist, you'll need to add it.

1 . Select New | String Value from the Edit menu.
2 . The new value will appear in the right pane, prompting you for a value name.

3 . Type Max Cached Icons and press [Enter]. Make sure you separate each word with a space. The proper value is Max Cached Icons, not MaxCachedIcons.

4 . Double-click the new value. You'll then see the Edit String screen. Enter a value of 2000 in the Value Data field and click OK.

5 . Registry key will show --- Max Cached Icons REG_SZ data-2000

6 . Close regedit

7 . reboot.

8 . If the icons still refresh slowly, you can try to increase the size of the icon cache to 3000 and reboot again.

Hopefully , this will do the trick

btw , this is the wrong forum to ask this question . You should have gone to

software troubleshooting
m
0
l
!