Sign in with
Sign up | Sign in
Your question

SSD boot issues

Tags:
  • SSD
  • Boot
  • Hard Drives
  • Storage
Last response: in Storage
Share
September 12, 2012 5:05:08 PM

Afternoon all,

Having a mare trying to use my crucial v4 SSD as my OS Boot drive. Any help would be greatly appreciated.

My laptop has 2 drive bays, in one I have my Toshiba 500GB HDD and the other my 256GB SSD.

I have cloned my HDD (120GB of data) straight onto the SSD, which seems to have worked ok. I can access all the data on the SSD from windows when I boot from the HDD.

However, when I attempt to boot from the SSD I get the following error just after the BIOS screen:

___________________________________________________

Realtek PCI Express Gigabit Ethernet Controller series v2.26
PXE-E61: Media test failure, check cable.
PXE-M0F: Existing PXE ROM

___________________________________________________


This message just repeats over and over again and windows never boots.

I have tried putting the SSD in the other bay in case there was a connection issue, but the same thing happens.

If anyone has any Idea I would be eternally grateful!!

Thanks,

Adam

More about : ssd boot issues

September 12, 2012 5:08:47 PM

Its not seeing your ssd as a boot device period or you haven't set it to boot from that device, the system is attempting to do a network boot, after exhausting the others in the list.

I would also like to mention that cloning a drive doesn't always work, it depends on the software and hardware at times. When i cloned my system in a similiar fashion i used acronis disk director but others will most likely work.
a c 353 G Storage
September 12, 2012 5:19:51 PM

Not recommended clonning a HDD -> SSD, Cloning SSD->SSD is fine.

Reason:
1) Partition alignment may not be correct for SSD
2) Trim probably not enabled.

Going from HDD yto an SSD.
1) A clean Install is recommended.
2) It is recommended that you REMOVE the HDD and do the Clean instal with only the SSD connected.
3) once windows is installed on SSD you can reconnect the HDD.

Should be able to daul boot to either HDD or SSD.

I have the Samsung RF711 laptop w/daul HD bays. And that is what I initially did. However later configured it to use 128 Gig Curcial M4 as an OS + Program drive and have a 256 Gig Curcial M4 in the 2nd drive bay.
September 12, 2012 5:36:36 PM

Thanks for the replies.

I used macrium reflect to clone the drive.

If that is the problem, is there any way I can get my computer to see it as a boot drive? I set it as the first boot device in the BIOS.


And, RetiredChief, i understand that HDD -> SSD isn't recommended but I did a check and TRIM is enabled on my windows 7 by default. Also, I ran a test on 'AS SSD' for the SSD and the score was very much the same as others found on the internet, which suggests that the alignment issues are not too much of a problem. These issues shouldn't prevent me from booting to the drive though, no?

Thank you both for your responses,

Adam
!