Solved

X58A-UD3R Shut-Downs

Hey guys,

I'm look if anyone has has similar issues or could guess what is happening:

My system, built in August 2010:
Mobo: Gigabyte X58A-UD3R Mobo (http://www.newegg.com/Product/Product.aspx?Item=N82E16813128423&Tpk=x58a-ud3r)
CPU: i7-930 (http://www.newegg.com/Product/Product.aspx?Item=N82E16819115225&cm_re=i7_930-_-19-115-225-_-Product)
PSU: Corsair TX850 (http://www.newegg.com/Product/Product.aspx?Item=N82E16817139009&cm_re=corsair_tx850-_-17-139-009-_-Product)
Graphics Card: PNY Geforce GTX 470 (http://www.newegg.com/Product/Product.aspx?Item=N82E16814133341&Tpk=pny+geforce+gtx+470)
RAM: Muskin Redline 6 GB-3x2 (http://www.newegg.com/Product/Product.aspx?Item=N82E16820226121&cm_re=20-226-121-_-20-226-121-_-Product)

Overheating isn't an issue: Xigmatek heatsink and HAF X case.

About a week ago, I woke up, and my PC has shut down. I tried to start it back up, and the computer attempted to (LEDs/fans started up), then it powered down. I tried to start it up again, and 0 response.

I decided to test my PSU and used the Corsair video where I disconnected it from my Mobo, bridged the cable via a paperclip, and found the PSU working fine. I reconnected it to the Mobo, and this time my computer successfully restarted. However, the computer's clock has been reset to 1/1/2010 at 12:00 AM.

Since then, it's happened every 2-3 days, sometimes when I'm using it (minute tasks: preparing a powerpoint for my honors thesis defense//no auto save, lost a lot of work) and sometimes when I'm asleep. It has yet to shut down while I play CODMW2 or Bad Company 2. Temperature readings are all fine.

Every time I have it shut down, I have to go through the same process as I mentioned above. For instance:
1. Random shut-down mid essay
2. Try to restart: LEDs/Fan briefly turn on, then off. Reattempting the start up after this has no effects.
3. Turn off PSU
4. Disconnect PSU and Mobo; Reconnect
5. Power-up works. If it doesn't, I go through 2-4 until it works again.

Every time, clock has been reset.

Any ideas? I was wondering if the battery in my Mobo could be dead, and this could be the result?
3 answers Last reply Best Answer
More about x58a ud3r shut downs
  1. Best answer
    Clock reset means BIOS reset. Possibly a failing motherboard.
  2. Nooo!!! Well thanks for the help rolli; I'll put in a ticket with Gigabyte.
  3. Best answer selected by demope.
Ask a new question

Read More

Gigabyte Motherboards Product