Sign in with
Sign up | Sign in
Your question

Computer boots up for split second then stops

Last response: in Systems
Share
July 12, 2010 10:11:15 PM

Hi there!

I was putting together a new build, and had all of the hardware/cables connected when I tried to boot up for the first time. When I flipped the switch on the PSU, various LEDs on the mobo lit up and I proceeded to press the power button on the case. When I did that, the fans twitched for a second before stopping, and from there I couldn't start anything until I unplugged the PSU, flipped the switch off and on again - and even then all I would get is a temporary boot-up. I suspect that the issue involves power to the CPU or graphics card, or perhaps the CPU / gfx card themselves.

In my tinkering around, I realized that the GPU was in the second PCIe slot when it should have been in the first slot if I was running only one. I also found that near the CPU were two bays of 8-pin connections, presumably for the CPU. However, each 8-pin section had a 4-pin section blocked off. At first I connected two separate 4-pin connectors from the PSU to each one, but then when that didn't work, I took off the two plastic bits and connected the other halves of the 4-pin connectors.

As it stands now, I have the two 8-pin connectors from the PSU connected near the CPU, a 24-pin connector where it ought to be, and a 6-pin connected to the GPU (with another two-pin connector that I don't know whar to connect to on the GPU). Otherwise, I have three HDDs and one CD drive, all SATA (6gb and 3gb), and all connected to both power and the mobo. I also have 6 ram sticks connected as well.

If anyone has any idea what the pesky culprit is here, I would greatly appreciate it. Thank you very much!


Build list:
ASUS Rampage III Extreme LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

GIGABYTE GV-R485OC-1GH Radeon HD 4850 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP ReadyCOOLER MASTER Silent Pro RSA00-AMBAJ3-US 1000W ATX12V v2.3 / EPS12V v2.92 SLI Ready 80 PLUS

CORSAIR DOMINATOR 12GB (6 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit
Desktop Memory Model TR3X6G1600C8D

OCZ Vertex 2 OCZSSD2-2VTXE60G 2.5" 60GB SATA II MLC Internal Solid State Drive (SSD) (Boot Drive)

Western Digital VelociRaptor WD6000HLHX 600GB 10000 RPM SATA 6.0Gb/s 3.5" (For Programs)

Western Digital Caviar Green WD20EARS 2TB SATA 3.0Gb/s 3.5" Internal Hard Drive (For Data)

LITE-ON 24X DVD Writer Black SATA Model iHAS-324-98
July 13, 2010 2:36:24 AM

This mobo has two 8-pin connectors in the top left corner. Out of the box, each of these 8-pins had 4 pins blocked off, so at first I just plugged in 4 to each and tried to boot. The system budged slightly and then went off again. Then I realized I could take off the plastic blockers and did so, put in the full 8 pins into each connector and tried to boot, and that's where I'm stuck. It booted for a second and then nothing.
m
0
l
!