Solved

New computer not posting

I have an asus extreme 3 motherboard http://www.newegg.com/Product/Product.aspx?Item=N82E16813131642&cm_re=asus_extreme_iii-_-13-131-642-_-Product
and a corsair 950w psu (reccommended to me by a user of this forum) http://www.newegg.com/Product/Product.aspx?Item=N82E16817139013

Everything is plugged in, but it doesnt post, nor does it have any beep codes (mobo doesnt have lcd poster)

I have a couple questions, the psu has only one 8 pin while the mobo has 2 slots for them. Read online somewhere that the 2nd is only needed for major overclocking? or do i NEED both 8 pins

Also, I do have both 4 pin connectors plugged in.

Thanks
14 answers Last reply Best Answer
More about computer posting
  1. The options are for two 8-pin connectors. The board will run with just one 8-pin connector plugged in for CPU power. Make sure you plug it in the correct 8-pin connector (not an issue if both 8-pin connectors are plugged in).

    You are right about the 2nd 8-pin connector needed only for extreme OC.

    What type of PSU do you have? On my EVGA board I obtained a second 8-pin connector and plugged both 8-pin connectors into the motherboard sockets. You will need something like this - http://www.microcenter.com/single_product_results.phtml?product_id=0318698

    Power cables for PCI are different from power cables for the motherboard (read it on Corsair's website)
  2. hi thanks for replying! it puts me at ease! hopefully I wont need different psu. I DID link it in my first post.

    So what do you think about it not posting? any ideas?
  3. Best answer
    Did you plug in 8-pin connectors? (Your post mentioned 4-pins).

    If you still run into problems, here is a nice guide: http://www.tomshardware.com/forum/288241-31-read-posting-buyer-guides-troubleshooting
  4. oops, sorry, its an 8 pin that splits into two, i have them joined and plugged into the top 8 pin slot
  5. OK, thats fine, but if you use only ONE 8-pin connector, make sure it is plugged into the correct socket. Your motherboard will specify this in the manual. Does the manual say top 8-pin socket? Verify.
  6. Hi, thanks for the reply. I remounted the ram and it worked fine, got win 7 installed, updated, restarted multiple times. then something happened and now my bios wont recognise my SSD.... It takes about 30 seconds on the ROG screen (my guess is TRYING to detect the drive) but then tries to boot off my sata 2 drive. (boot error)
    In the bios it says sata 1 is undetected. How can I reset this? I have cleared my CMOS and it hasnt resolved the issue. ALSO, windows 7 installation does not see the drive either.
  7. Get into the BIOS and activate the relevant SATA ports. Set the SSD with the OS as the first boot device. Save & Exit - restart.

    Get into Control Panel ---> Administrative Tools ---> Computer Management ---> Storage ---> Disk Management

    Check status of the drive in question. Do not format it since it contains the OS. This will take you to the next step.
  8. Thing is, I cant boot to it, it is undetected. I cant set it as the first boot device either.
  9. Boot from Windows 7 CD - (set this as the first boot device - later you can change the boot sequence)

    And after the smoke clears, run Backup, create a repair CD, and a disk image (Control Panel, Backup & Restore) - this will be a ti,e consuming process.
  10. it is also not recognised by the windows 7 install disc
  11. Is it possible to run CHKDSK on this drive by hooking it up externally to another computer?
  12. I have tried hooking it up to another computer with no luck, I have also tried a sata to usb connecter, also with no luck
  13. Best answer selected by blaine0002.
  14. Try the step by step trouble shooting per http://www.tomshardware.com/forum/288241-31-read-posting-buyer-guides-troubleshooting

    After doing this, question the integrity of the SSD.
Ask a new question

Read More

Homebuilt Computer Motherboards Systems Product