Sign in with
Sign up | Sign in
Your question

New PC doesn't boot

Tags:
  • New Build
  • Intel i7
  • Systems
Last response: in Systems
Share
July 13, 2010 4:49:14 AM

Hi
The specs are:
i7 930 CPU
Intex DX58SO MB
3x2Gb G.Skill F3-10666CL7T-6GBPK RAM
Sapphire Vapor-X 5770 1Gb GPU
Antec Neo Eco 620W PSU
Samsung 500Gb HDD
Antec Three Hundred case

Fans work, the HDD spins, but no POST or Display signal. Unplugged everything, plugged back one by one, unplugged and tried it outside of the case...nothing. Read the sticky, did everything again, still no use.
After that went to a friend and managed to get into BIOS with his i7 920 CPU (put mine in his comp - no signal).
Is there a possibility that something other than the CPU is faulty? Replacing it is going to take awhile, so I want to be sure beforehand.
Thanks

More about : boot

July 13, 2010 8:36:43 AM

^ Well if you have followed the sticky properly and no signal with your CPU in his computer, then it must probably be a bad CPU...
But again go through every step in that sticky if you have not gone through all the steps...
m
0
l
July 13, 2010 1:54:36 PM

out of curiosity did you take out the RAM and try booting and see if you get beep codes? (test for faulty mobo)

Also make sure CPU and heat sink are on secure

Also try diff video card and diff RAM if can get or have extra just to see
m
0
l
Related resources
July 13, 2010 6:49:53 PM

k3y3n1n said:
out of curiosity did you take out the RAM and try booting and see if you get beep codes? (test for faulty mobo)

Also make sure CPU and heat sink are on secure

Also try diff video card and diff RAM if can get or have extra just to see


Did everything once more, MB doesn't beep without memory. Tried another GPU (Nvidia 240 or something like that)- same results.
m
0
l
July 13, 2010 6:55:45 PM

Do you have a case speaker hooked up? No beeps without one.
m
0
l
July 13, 2010 7:03:28 PM

There's a built-in speaker on the MB
m
0
l
July 13, 2010 7:05:57 PM

I miss read your top post, You should try all your eqp in your friends computer minus the CPU bc you did that already and for even more testing have his cpu in your mobo and test your parts again make sure everything works and then RMA the cpu because i didn't see that line you said you put your cpu in and it failed sorry
m
0
l
July 13, 2010 7:12:56 PM

k3y3n1n said:
I miss read your top post, You should try all your eqp in your friends computer minus the CPU bc you did that already and for even more testing have his cpu in your mobo and test your parts again make sure everything works and then RMA the cpu because i didn't see that line you said you put your cpu in and it failed sorry


Gonna take the comp to a lab test tomorrow, don't want to risk frying some of his equipment :) 
m
0
l
July 13, 2010 7:15:23 PM

k0syak said:
Gonna take the comp to a lab test tomorrow, don't want to risk frying some of his equipment :) 



Ya well if you are using the 930 and he is using the 920 no big diff just your CPU is OC a lil more that's all. But better be safe than sorry good luck
m
0
l
July 13, 2010 8:17:09 PM

k3y3n1n said:
Ya well if you are using the 930 and he is using the 920 no big diff just your CPU is OC a lil more that's all. But better be safe than sorry good luck


Thanks!
m
0
l
!