Sign in with
Sign up | Sign in
Your question

Can not boot with 2 RAM modules, but works with 1

Tags:
  • Memory
  • RAM
  • Boot
Last response: in Memory
Share
April 17, 2011 9:10:20 PM

Hello. I just ordered new components for a gaming rig and I can not boot with 2 sticks of RAM.
My setup:
Processor: AMD Phenom II X6 1055T, socket AM3 (938), 2.8 GHz
Mobo: Gigabyte GA-880GM-D2H R1.4 (bios updated to F6)
RAM: 8 Gb Corsair XMS3, 2x4Gb 1333Mhz, 9-9-9-24, 1.5V, ver 8.11 (model No. CMX8GX3M2A1333C9)
Video Card: Sapphire HD6870 1Gb GDDR5
PSU: 775W Toughpower XT
OS Windows 7 x64

My problem:
I can't boot my computer with 2 sticks of Ram, but I can boot with 1 stick ONLY if it's in the second slot. When I say it doesn't boot, I mean I get continuous, endless long beeps and nothing shows up on my screen, can't even access the BIOS. In the troubleshoot section of my mobo manual, it says that beep pattern means "GPU not properly inserted"... but it still beeps even when my GPU isn't plugged in and i use with the integrated graphics.

Here is what happens when I play around with the 2 RAM modules. My mobo has only 2 slots for RAM, let's call the one closest to CPU "#1" and the one farthest from CPU "#2".

2 sticks of RAM = doesn't boot, endless long beeps
1 stick (either one) in slot #1 = doesn't boot, endless long beeps
1 stick (either one) in slot #2 = successful boot!

Once I got it to boot with only 1 stick, I did a clean install of Win 7 x64, updated everything, all the drivers, even the bios for the mobo (up to F6). I then tried to install the second stick of RAM into slot #1, same problem. So my PC only works with 4Gb of RAM, but my gigabyte mobo says its good for up to 8Gb. I wrote to tech support at Gigabyte and they told me to clear CMOS (i took the battery out for 1 hour) and make sure I match the proper voltage and timings of the RAM in the BIOS. I did all that, and still the same problem. I played with every possible setting for voltage: 1.5v, 1.6v, 1.7v, 1.8v... nothing. I tried 1333Mhz, 1600Mhz, nothing. I also did a MEMTEST 4.20 on both sticks, no errors.

So what do you guys think? Is slot #1 on my mobo broken? Or is there something i'm not seeing in the BIOS where I should be using a different setting of speeds or voltage that I might have overlooked?
Any help would be greatly appreciated.
Cheers







More about : boot ram modules works

a b } Memory
April 18, 2011 1:03:08 AM

Yes, motherboard problem.
m
0
l
a c 251 } Memory
April 18, 2011 8:35:28 AM

^+1 really looks like a motherboard problem!
m
0
l
Related resources
a b } Memory
April 18, 2011 9:43:37 AM

^+1
m
0
l
April 18, 2011 11:12:31 AM

Thank you very much gentlemen, that's all I needed to hear. I shall return it.
Let the paperwork and hassles begin!
m
0
l
!