Sign in with
Sign up | Sign in
Your question

Phenom X2 555 BE Problem

Last response: in CPUs
Share
September 10, 2010 4:48:42 PM

Hi all...

Well... my problem is this:

i've bought a Phenom X2 555 BE processor, along with an ECS A790GXM-AD3 motherboard... once installed the processor and the rest of the components, i installed Windows XP SP3... and then the problem starts:

Windows Task Manager shows only one core and CPUZ also shows only one core, but the device manager shows 2 processors (2 cores)... beside that, i tested the mb with another processor of the same type, and the processor itself with another mb (a cheap one from ECS), and there was no problem... even i asked the technician to test my mb with my processor... and everything was ok!

but... at home...


Specs of my pc:
Phenom X2 555 (normal 2 cores)
ECS A790GXM-AD3 (integrated Radeon HD 3300)
Samsung DD3 2GB 1066
Hitachi Sata2 164gb, Hitachi Sata2 320gb
DVD-RW Lg
PSU Logisys Black Beauty 550w

And if you ask, task manager doesn't show more options to see graphis per core.. the only option is to show one core...

More about : phenom 555 problem

a b à CPUs
September 10, 2010 5:56:38 PM

Start>type msconfig in the search box, open msconfig, go to boot >advanced, , check number of processors box, and set it to 2. Reboot.
September 10, 2010 7:44:00 PM

well... that doesn't work if only 1 processor is detected... i tried forcing boot.ini to numproc=2, but still doesn't work...

searching through google i've found that my windows xp installation is with uniprocessor kernel and not with multiprocessor kernel (acpi compatible)... maybe a fresh installation of xp could help...
a b à CPUs
September 10, 2010 7:47:14 PM

FaiTCRaH said:
well... that doesn't work if only 1 processor is detected... i tried forcing boot.ini to numproc=2, but still doesn't work...

searching through google i've found that my windows xp installation is with uniprocessor kernel and not with multiprocessor kernel (acpi compatible)... maybe a fresh installation of xp could help...


Don't bother with XP, install Win7 ;) 
!