Sign in with
Sign up | Sign in
Your question
Solved

Ati CCC question

Tags:
  • Graphics Cards
  • GPUs
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
June 3, 2010 9:07:38 PM

hey guys i had first card on my mobo 4870 than i upgraded to 5850 but current GPU values stay always on 500 it was for 4870 and it is for 5850
i have seen that thing working fine for others but not for me..
so what the f... is going on...?

Thanks

Specs: Mobo http://www.biostar-usa.com/app/en-us/mb/introduction.ph...
GPU: XFX 5850 1GB
CPU: phenom II 940 @ 3.417
Ram: 8GB [4x2GB] 800
Antec 650W



Uploaded with ImageShack.us

More about : ati ccc question

Best solution

a c 130 U Graphics card
June 3, 2010 9:32:07 PM

Load up a game and then look at the clocks.
Share
a c 130 U Graphics card
June 3, 2010 9:34:37 PM

The card down clocks in a desk top environment. When you play a game it ramps up the clocks to full speed.

Mactronix
m
0
l
Related resources
a b U Graphics card
June 3, 2010 9:34:41 PM

Did you sweep drivers before installing CCC? It seems to me your card is using the 4870 drivers since your overclock limits is way too low and the clock speed is messed up.
m
0
l
June 4, 2010 12:18:53 AM

yes.. i even got new windows and new drivers so that's why i was little worried
m
0
l
June 4, 2010 12:24:47 AM

mactronix said:
The card down clocks in a desk top environment. When you play a game it ramps up the clocks to full speed.

Mactronix


shadow187 said:
Load up a game and then look at the clocks.



both good answers.. both get best answer.. but i can choose just one...
m
0
l
June 4, 2010 12:25:11 AM

thanks guys for help i feel like noob now.. ;]
yes it works as i overclocked
m
0
l
June 4, 2010 11:51:00 AM

Best answer selected by _orbital_.
m
0
l
!