Sign in with
Sign up | Sign in
Your question

Problems installing w7 on my SSD

Last response: in Storage
Share
September 14, 2012 5:34:22 AM

I searched around a bit and couldnt find an answer, and its really frustrating me right now, please help :D 

My current build:
Gigabyte GA-Z77X-UD3H motherboard
Intel i5-3570k w/ stock cooler
8gb (2x 4gb) Corsair Vengeance DDR3-1600 (PC3-12800) CL9 ram
1 Linksys WMP600N Wireless-N PCI Adapter w/Dual Band
1 Seagate Barracuda 7200.12 ST3160318AS 160GB 7200RPM 8MB Cache SATA 3Gb IHD
2 case fans
1 dvd/rw drive

I recently bought a Samsung 830 128gb SSD, a new power supply (to power a GTX 275), and a copy of windows 7.
I intended to use the SSD as the OS disk, and to remove windows XP on the IHD and use it for storage.

I put in the new powersupply and unplugged everything but the new graphics card, SSD, and dvd drive, made sure bios was in AHCI mode, and went for it.


Everything seemed to be working, it saw my SSD and installed windows 7 to it, and I was in... windows!... but my mouse still wasnt working (it only has usb 3.0 ports.... and I only have usb mouse with me...)

So then i went to try to put in my motherboard drivers disk and install the missing pieces, but it couldn't proceed through without a mouse.. tabbing through never got me to the box i wanted :( 

i restarted hoping i could install the chipset drivers from boot somehow, and now i am stuck. Not sure whats wrong or how to fix it.. Dont understand how it was able to see my SSD before and install w7 to it, and now wont load w7 or see it in the w7 install(it still sees it in bios menu), not sure what to do from here...

I still have my other hdd with windows xp on it, do i need to do it the long way and upgrade the IHD to w7 and then mirror that to the SSD?
Would my flash drive SSD firmware update go ahead and install the needed drivers with it?

sorry if that is rambly im wanting to play with my new toys and stressed :D  please help!
a c 107 G Storage
September 14, 2012 5:49:30 AM

See if there is an option in BIOS to enable a USB mouse. Most Gigabyte boards have this and it must be selected.
September 14, 2012 5:54:02 AM

ok ill look for that.

main problem is, i cant even get into windows/reinstall it now anymore, and not sure what couldve changed. It still sees it in BIOS but wont boot the w7 i thought id installed, or let me see it as a drive to reinstall to.
Related resources
a c 107 G Storage
September 14, 2012 6:02:09 AM

Huh. Have you tried a different SATA port and cable? A different SATA power cable? Did the mouse work at all and stop?

Just to be clear you installed Windows with only the SSD installed and the data drives disconnected correct?

So really the issue is the computer not even seeing the SSD now?

What is your new PSU?
September 14, 2012 6:10:58 AM

power supply is an OCZ modxstream-pro 600W

The mouse never worked, maybe due to that gigabyte bios setting i need to turn on.

I havent tried different cables or ports yet because bios still sees it there. I can try that out also.

The only things connected are the dvd drive for w7 disk, the SSD, and ive plugged in the graphics and wlan cards already. the other hard drive has been disconnected the whole time.
a c 107 G Storage
September 14, 2012 6:15:11 AM

What exactly happens when you try to boot? Is the SSD selected as the first boot device in BIOS?
September 14, 2012 6:25:58 AM

it says:
reboot and select proper boot device
or insert boot media in the selected boot device and press a key

its doing that with the SSD as the first and only boot device in BIOS

It sees the SSD in bios, but if i put in the windows disk it doesn't see it to install to.
a b G Storage
September 14, 2012 7:37:29 AM

Do you have an old hdd just for a Windows test install. If this works is it possible to access the SSD? If not possibly the ssd has a problem.
September 14, 2012 10:02:15 PM

yea i have my other hard drive with XP installed still. should i toss that in and see if it can see the SSD?

also wondering if the easy way is to get all the drivers and w7 installed on the hard drive, then mirror all that over to the SSD?

or if using the USB firmware upgrade for SSD would fix this?

gonna recheck cables and ports real fast to see if it starts working again, then im not sure what the best option to try is.
a c 107 G Storage
September 14, 2012 10:09:13 PM

If a different SATA port or cable does not fix it then it sounds to me like the SSD might be bad. Do you have access to another computer you can plug it into to see if a different system will see it?
a c 107 G Storage
September 14, 2012 10:11:25 PM

Just to be sure, that hardware was working fine with XP? Only the SSD and PSU are new?
September 14, 2012 10:30:48 PM

i can try to plug it into this laptop and see if the SSD is seen.

everything was working fine before, the SSD and PSU are new
September 14, 2012 11:26:37 PM

just tried the samsung firmware USB bootable and it cant find the ssd.

gonna switch the SATA cable/port/ and power cable and see what happens...
September 14, 2012 11:43:15 PM

changing those and it didnt do anything, still sees SSD in bios, not with the firmware tool or windows installer though :( 
a c 107 G Storage
September 15, 2012 2:51:01 AM

One last thing, try clearing CMOS. See if that helps anything. Then my advice is to see if the SSD is recognized by another computer. If not then you have a dead SSD. It happens even with high quality parts.
September 15, 2012 3:46:34 AM

ok, ill try that also.

thanks for all the help! I just dont see why it would work initially, then decide to not work :( 

Ive installed w7 and everything on the old regular HDD without any problems, ill see if that can see the ssd.
Ive also emailed samsung about it, worst case ill send it for a new one next week.
!