Installing W7 on OCZ Agility 4

Current setup: i7 2600k
GTX 570
16 GB RAM
MSI P67S-C43 MOBO
128 GB OCZ Agility 4

I've tried everything possible and when I go to install W7 it doesn't recognize my SSD as a drive to install W7 to. I took it to a separate computer and formatted it. It shows up and works just fine on it. When I go to install W7 on it, it can't be found. I've changed it to AHCI in the BIOS, I've tried different SATA cables and different SATA ports but to no avail. Any other ideas?

BTW it doesn't recognize it within the BIOS either. I'd think its a dead SSD but it works just fine in my 2nd computer.
7 answers Last reply
More about installing agility
  1. Interesting.

    Check power cable connected to SSD.
    Update BIOS.
  2. Power cables are working fine, tried some different ones, but still didn't work.

    How would I go about updating the BIOS if I don't have an OS?
  3. I updated the BIOS as recommended and now its power cycling :(
  4. Unplug everything except one stick of ram, cpu and graphics card. Try to boot.
  5. Got it to stop power cycling. MOBO reset my overclocking profiles when I took out the CMOS battery. It boots up fine now. I actually got it to recognize the SSD after installing all the drivers for my MOBO. I'm starting to think my MOBO is just not working. Might just get a new one.
  6. You never mentioned you were overclocking - that would've been most first responses, to reset to default speeds...
Ask a new question

Read More

SSD OCZ Storage