how to deactive the switch to "users welcome" blue screen ??

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.help_and_support (More info?)

Hello,

Since I created a new user on my XP (SP2), I have the following problem:

If an open session stays "inactive" (means no keyboard or mouse action)
during some minutes, the screen switch automatically to the "welcome
users" blue window which asks which user wants to connect.

I want to deactivate this automatic switch. Indeed, when I'm listening
music, for instance, I like to see the screen of my session with name of
the songs and images, ...
The music continues to play when it has switched to the blue "welcome
users" screen but I want to stay with my session screen.

Please how to deactivate this automatic switch ????

Thanks in advance for your help

Thomas
2 answers Last reply
More about deactive switch users welcome blue screen
  1. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.help_and_support (More info?)

    Thomas wrote:

    > Hello,
    >
    > Since I created a new user on my XP (SP2), I have the following
    > problem:
    >
    > If an open session stays "inactive" (means no keyboard or mouse
    > action) during some minutes, the screen switch automatically to the
    > "welcome users" blue window which asks which user wants to connect.
    >
    > I want to deactivate this automatic switch. Indeed, when I'm listening
    > music, for instance, I like to see the screen of my session with name
    > of the songs and images, ...
    > The music continues to play when it has switched to the blue "welcome
    > users" screen but I want to stay with my session screen.
    >
    > Please how to deactivate this automatic switch ????
    >
    > Thanks in advance for your help
    >
    > Thomas

    Go to the Display applet in Control Panel and the screensaver tab.
    Uncheck the bit about using the Welcome screen when returning from the
    screensaver mode.

    Malke
    --
    MS MVP - Windows Shell/User
    www.elephantboycomputers.com
    In Memoriam - MVP Alex Nichol
    The world is diminished without him.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Malke a écrit :

    >Thomas wrote:
    >
    >
    >
    >>Hello,
    >>
    >>Since I created a new user on my XP (SP2), I have the following
    >>problem:
    >>
    >>If an open session stays "inactive" (means no keyboard or mouse
    >>action) during some minutes, the screen switch automatically to the
    >>"welcome users" blue window which asks which user wants to connect.
    >>
    >>I want to deactivate this automatic switch. Indeed, when I'm listening
    >>music, for instance, I like to see the screen of my session with name
    >>of the songs and images, ...
    >>The music continues to play when it has switched to the blue "welcome
    >>users" screen but I want to stay with my session screen.
    >>
    >>Please how to deactivate this automatic switch ????
    >>
    >>Thanks in advance for your help
    >>
    >>Thomas
    >>
    >>
    >
    >Go to the Display applet in Control Panel and the screensaver tab.
    >Uncheck the bit about using the Welcome screen when returning from the
    >screensaver mode.
    >
    >Malke
    >
    >
    This option is inactive and in "gray"... moreover it is already
    unchecked. I do not use any screensaver...
Ask a new question

Read More

Configuration Switch Blue Screen Microsoft Windows XP